cefde

internet explorer 11 et battlelog pas de soucis ?

Recommended Posts

bonjour

certains diront que je crée encore un topic (hein ZIou) mais avant d'installer internet explorer 11 j'aimerais savoir s'il y a aucun souci de compatibilité avec le battlelog et bf4 et si je peux l'installer ou attendre un peu ?

merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te conseille chrome avec battlelog, pour ma part, j'ai jamais eu de souci. En revanche, avec IE11 tu risques d'avoir des problèmes.

Partager ce message


Lien à poster
Partager sur d’autres sites
NoX, (le) 10 Nov 2013 - 14:39, a écrit :

Je te conseille chrome avec battlelog, pour ma part, j'ai jamais eu de souci. En revanche, avec IE11 tu risques d'avoir des problèmes.

non non je déteste chrome (bon c'est un choix) j'utilise Firefox mais je me sers de ie avec le battlelog (je suis sous ie 10 sans soucis donc je voulais savoir si je peux passer de ie 10 à ie 11

merci pour ta réponse

:rolleyes::rolleyes::rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
hectorlegrec, (le) 10 Nov 2013 - 15:11, a écrit :

tu peux l'installer car je l'ai moi même!

pour @nox, sur quoi te base tu pour dire qu'il risque d'avoir des problèmes avec ie11?

ha ok je vais le faire ! merci

:rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

oui tu ouvre le battlelog et en bas de la page en dessous des pubs des composants du jeu tu a "change language " tu clique dessus et tu a une fenêtre qui s'ouvre et tu choisi ta langue en cochant et tu clique sur save et voilà !!! mais à chaque fois que tu vide tes cookies et traces internet tu dois recommencer ce qui est ballot ! mais bon

^_^;):rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux l'installer car je l'ai moi même!

pour @nox, sur quoi te base tu pour dire qu'il risque d'avoir des problèmes avec ie11?

ie 11 installé = aucun souci

merci

:rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ou firefox mais tout sauf IE.

@hectorlegrec : je me base sur mon expérience étant un informaticien. (même si je veux pas cracher sur Microsoft)

Modifié par NoX

Partager ce message


Lien à poster
Partager sur d’autres sites

oui tu ouvre le battlelog et en bas de la page en dessous des pubs des composants du jeu tu a "change language " tu clique dessus et tu a une fenêtre qui s'ouvre et tu choisi ta langue en cochant et tu clique sur save et voilà !!! mais à chaque fois que tu vide tes cookies et traces internet tu dois recommencer ce qui est ballot ! mais bon

^_^;):rolleyes:

Dès qu'il est dans la langue choisie, mets le en favoris et il restera dans la même langue ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

par contre je profite pour demander s'il y a un truc pour avoir le battlog en fr au lancement, car j'ai beau cocher le Français en bas de la page ,a chaque fois c'est en rosbeef.

Dans modifier profil, > general, tu choisi la langue, mais après il faut sauvegarder.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans modifier profil, > general, tu choisi la langue, mais après il faut sauvegarder.

opération effetuée mais cela ne change rien ! quand tu efface tes traces internet avec ccleaner par exemple le battlelog se remet en anglais !!! -_-

Partager ce message


Lien à poster
Partager sur d’autres sites

Au pire les traductions sont affreuses et parfois fausses, si vous avez un niveau d'anglais même faible je vous conseille de ne pas changer.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour en revenir à ie 11 je viens de m'apercevoir que sur bf France dans les forums la fonction "citer"' ne fonctionne plus en passant par ie 11 mais par Firefox cela marche !!!! j'ai essayé par ie 11 sur d'autres forums et cela marche :unsure: :unsure: :unsure:

bon je me sers de Firefox donc je le signale pour info :)

Partager ce message


Lien à poster
Partager sur d’autres sites

pour en revenir à ie 11 je viens de m'apercevoir que sur bf France dans les forums la fonction "citer"' ne fonctionne plus en passant par ie 11 mais par Firefox cela marche !!!! j'ai essayé par ie 11 sur d'autres forums et cela marche :unsure: :unsure: :unsure:

bon je me sers de Firefox donc je le signale pour info :)

problème apparement non résolu ! merci de réparer :rolleyes:

Modifié par cefde

Partager ce message


Lien à poster
Partager sur d’autres sites
cefde, (le) 12 Nov 2013 - 12:35, a écrit :

problème apparement non résolu ! merci de réparer :rolleyes:

bon c'est bien ie 11 qui provoque ce phénomène retour donc à ie10 en attendant un correctif et là pas de problème !!!! je tiens à confirmer que cela ne le fait pas sur d'autres forums !!! :huh::rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant