Sign in to follow this  
Freezie7175

Pas de ping quand j'arrive sur mes serveurs

Recommended Posts

Bonjour à tous,

J'ai un problème avec mon battelog ou alors c'est carrément mon jeu qui en a un.

Quand j'arrive sur la liste des serveurs je n'ai aucun ping qui s'affiche sur aucune partie ce qui fait que je ne peux pas jouer !!!

Si vous pouvez m'aider ça serait super cool

Merci :)

Share this post


Link to post
Share on other sites

Essaie ça voir si peut arranger les chose

N'essayez même pas de jouer en WiFi, ce n'est tout simplement pas fait pour les jeux en ligne. La connexion par port Ethernet est bien plus efficace.
Nombreuses personnes n'arrivent pas a se connecter ou on le message "Erreur Vous avez été déconnecté d'EA Online (1)" en rouge en bas du battlelog.
Il s'agit souvent d'un problème lié a notre connexion dû a une mauvaise configuration de la box.
Il faudra:
-Désactiver la fonction uPnP
-Ouvrir des ports ou régler ses paramètres pare-feu sur faible.
les ports a ouvrir sont les suivant:
Pour BF3 et BF4

UDP: 3659, 14000-14016, de 22990 à 23006, de 25200 à 25300
TCP: 80, 88, 443, 9988, 17502, 60297, de 20000 à 20100, 22990, 42127

Edited by LhOrLoGeR

Share this post


Link to post
Share on other sites

Il faut que tu configure ta box, chez moi, en étant chez Orange je n'avais jamais les pings d'affiché. J'ai configuré ma box en désactivant la fonction uPnP et paramétré le paramètre pare-feu sur faible (et par la suite ouvert les port indiqués), depuis j'ai les pings d'affiché mais surtout je ne plante plus au changement de map.

Edited by LhOrLoGeR

Share this post


Link to post
Share on other sites

Il faut que tu configure la box en passant par l'interface de celle ci, ca va dependre de ton fournisseur d'acces internet.

Il y a des tuto pour chaque box sur le net.

Share this post


Link to post
Share on other sites

Autre problème je joue aussi a medal of honor warfighter et la aussi ça ne marche pas non plus quand je les lance par le battlelog

Mais si je lance medal of honor warfighter directement tout va bien

Share this post


Link to post
Share on other sites

Le ping qui ne s'affiche pas ou pas tout le temps sur le Battlelog , n'est pas un problème de connexion mais un problème du Battlelog lui même .

Il faut juste attendre que DICE face quelque chose -_-

Share this post


Link to post
Share on other sites

Punkbuster c'est le système anti triche et l'OS c'est le systeme d'exploitation (le Windows quoi...)

Ta configuration, c'est le matériel qui compose ton PC...

Share this post


Link to post
Share on other sites

Comme l'a dis l'Horloger :rolleyes: , la config c'est le matériel du PC : Carte graphique , processeur (et sa fréquence : style '' i7 à 2.2Ghz '' ) , ventilo , ram , OS , carte son , alimentation , espace disque dur , etc...et ça tu peux le voir dans '' Panneaux de Configuration '' -> Matériel Audio -> Gestionnaires périphérique , enfin pour moi qui est sur w7 c'est comme ça :)

Si tu sais toujours pas , tu passes par là : http://www.systemrequirementslab.com/cyri , Tu choisis n'importe quel jeu , tu fais le test en cliquant sur Détection automatique , et A GAUCHE il y a ta config (les matériaux principaux)

Edited by Windawast

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this