Sign in to follow this  
StanFrew

L'image se fige au bout de 10 minutes de jeu

Recommended Posts

Bonjour,

Lorsque je lance le jeu, l'image se fige au bout de 10 minutes. Je n'ai plus accès aux raccourcis claviers de windows et je n'ai plus de son.

J'ai déjà recherché des solutions sur Google, mais le problème persiste.

J'ai déjà désinstallé (proprement) et réinstallé (longement :( ) le jeu. J'ai désinstallé MSI Afterburn et MSI Gaming App. J'ai mis a jour tous les drivers (son, carte graphique...). J'ai mis a jour Punk buster (celui du CD ET celui qu'on télécharge sur le site officiel de Punk Buster).

Ma config :

I7 (4ghz)

8go ram

GTX 970 MSI

SSD 250 go

W7 64bit

Le jeu est installé sur le dossier "x86"

Je ne sais plus quoi faire :( Une idée pour m'aider ?

Edited by StanFrew

Share this post


Link to post
Share on other sites

Bonjour dark fouine. Merci beaucoup pour ta réponse. J'ai un vrad assez performant : noctua NH-U12P-SE, donc je serais vraiment très étonne que mon proc chauffe, surtout que je ne l'utilise même pas à 100%. Que est ce qui peut causer ce genre de problème ? J'espère pouvoir profiter de ma machine et de mon jeu surtout que Vietnam m'a été offert :/

Edit :

Bonjour,

Il semble que mon problème soit réglé. Pour les joueurs qui ont le même problème que moi, voici ce qui a fonctionné dans mon cas :

En plus des actions détaillées dans mes précédents posts, j'ai :

1) Désinstallé proporement (avec Ccleaner) BFBC2 pour copier / coller les fichiers de jeu d'un ami (a partir d'un DD externe). Ce sont les fichiers présents dans "Program files (x86)/Electronic Arts" et "Mes documents/bfbc2"

2) Désinstallé le logiciel "AI Suite 3" d'Asus. (Bien que ce logiciel soit prévus pour ma CM Z97-A.

3) Effectué Ccleaner

4) Redémaré le PC

5) Prié tous les dieux de la galaxie et promettre d'être un bon joueur Fair play et courtois sur le jeu :)

J'ai pu jouer 1h00 aujourd'hui. Je ne crie pas victoire car j'ai vus sur des forums que certains joueurs ont le même problème que moi 2h voir 2h30 après le lancement de leur jeu... Je reviendrai ici pour donner des nouvelles si je rencontre d'autres problèmes avec ce bug.

Edited by StanFrew

Share this post


Link to post
Share on other sites

Je rejoint l'idée de DarkFouine, mais si c'était le processeur, le pc s’éteindrait et ce mettrai en sécurité pendant 15 min (le temps que la température redescende) et ne figerais pas, pour moi sa viendrai de la carte graphique

Share this post


Link to post
Share on other sites

Bonjour,

Merci de votre réponse pour mon probème, mais pourquoi de la Carte graphique ? J'ai d'autres jeux bien plus récents qui tournent très bien (PayDay2), et d'autres plus anciens (BF2) qui tournent aussi très bien.

J'ai un ami qui a exactement la même CG que moi, et son jeu tourne très bien aussi. (Tout le reste du PC est différent)

Je viens d'acheter la CG, elle est neuve. Ca m'étonnerai qu'il y ai un problème dessus. Je vais faire un OCCT quand même, je vous tiens au courant.

Edited by StanFrew

Share this post


Link to post
Share on other sites

Bonjour,

Merci de votre réponse.

J'ai vérifié la version de Direct X : 6.01.7601.17514 64bits. C'est la version qui correspond à DX 11 pour Windows 7.

J'ai vérifié la version de Visual C++ : 2010 x86 Redistribuable - 10.0.30319

Effectivement, ca pourrait venir de là. J'ai remarqué que j'ai aussi installé sur mon PC les versions 2005 et 2008 de Visual C++. Dois-je les désinstaller ?

Share this post


Link to post
Share on other sites

Merci beaucoup :) En effet, c'est la dernière version. J'ai le choix de télécharger ces trois fichiers :

1.vcredist_arm.exe
2.vcredist_x64.exe
3.vcredist_x86.exe

Je suis en W7 64 bits, mais bfbc2 est installé sur un dossier (x86). Quel téléchargement dois-je installer ?

Share this post


Link to post
Share on other sites

Bonjour,

Je viens d'installer les mises à jour. J'ai fait un OCCT pour CG juste après, le test n'a rien montré d'allarmant. J'ai pu joué hier (avant les deux dernières mises à jour) pendant 1h30 sans souci. :) Je vous tiens au courant si j'ai du nouveau, mais je pense que je suis plutôt bien parti pour l'instant ^^

Merci encore à vous tous qui avez répondu à mon problème technique ^^

A bientôt sur une des maps du jeu :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this