Sign in to follow this  
Baggy84

Impossible de jouer en multi.

Recommended Posts

Bonsoir,

J'ai quelque problème a jouer en multi depuis ce matin (hier soir tout marchait).

Lorsque je fais Multijoueur / Jouer / Entrer, il me met qu'aucune partie n'a été trouvée, veuillez réessayez.

Et lorsque je veux trouver une parti sur le Navigateur serveur et que je choisis un serveur de jeu pour y entrer, il me marque: Connexion au serveur perdue. Veuillez vérifier votre configuration réseau et réessayer.

Je voulais savoir si ça venai de chez moi ou bien de chez eux... Merci :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Moi, ca me fait ca depuis hier soir. C'est fait pas trop sérieux pour un début surtout qu'ils ont eu une beta pour tout mettre au point. J'ai l'impression qu'on va avoir le droit à un paquet de patch avec ce jeu.

Share this post


Link to post
Share on other sites

salut moi aussi j avais le meme probleme maintenant ca marche j ai ouvert mes ports live box : 80 tcp 18121 tcp 18126 tcp 18126 udp 13505 tcp en plus j ai ouvert dans le pare feu windows vista 64 le fichier punkbuster pbsvc bc2 dans bad company maintenat sa marche :D

Edited by willkyll

Share this post


Link to post
Share on other sites

salut moi aussi j avais le meme probleme maintenant ca marche j ai ouvert mes ports live box : 80 tcp 18121 tcp 18126 tcp 18126 udp 13505 tcp voila ca marche bien :D

Et on fait comment pour les ouvrir?

Share this post


Link to post
Share on other sites

Vu que je suis pas informaticien j'y comprend rien... -_-'

On les trouve ou ces numéros de plage?

Port externe : numéro du port ou plage de ports (premier n° de la plage-dernier n° de la plage) utilisé par l'application

Port interne : même valeur que pour le port externe

Share this post


Link to post
Share on other sites

Je pense pas que sa vienne de ca tout compte fait vu que tout marchais mercredi et qu'a partir du 4 plus rien ne fonctionnais x). Ca viens bien de chez eux.

Share this post


Link to post
Share on other sites

Le problème est connu, inutile de trouver une astuce, DICE va bientôt mettre à jour le tout, tout va refonctionner correctement, merci de patienter !

Share this post


Link to post
Share on other sites

Yop a vous tous,

sa me rassure je croyais avoir un problème avec le mode Multi. Bref un peu comme vous,lorsque je charge les serveur il met un certains temps a les trouvers, puis lorsque c'est fait j'arrive a entrée seulement 1 fois sur 10 (environ). Les causes invoquées par le jeux sont : "perte de la connexion" ou alors " serveur plein" (9 /32 :huh: ).

Effectivement d'après le blog, le soucis est connu et il devrait y avoir un patch sous peu ... wait and see.

Cependant, je vais aller d'un pas leste et léger donner mes premières impression sur le sujet "Impression a chaud".

Merci de nous tenir au courant de l'avancée de ce problème.

Share this post


Link to post
Share on other sites

DICE a procéder à une maintenance du serveur. Voir si c'est réellement terminé, et voir si les soucis sont en partie réglés.

Share this post


Link to post
Share on other sites

DICE a procéder à une maintenance du serveur. Voir si c'est réellement terminé, et voir si les soucis sont en partie réglés.

J'ai joué 2 partis sans problème, j'éspère que ca va durer :)

edit: Bon, juste 2 partie pasque ca ne remarche plus, kick par punkbuster x) encore un autre problème que EA dois regler.

Share this post


Link to post
Share on other sites

C'est quand même pitoyable d'avoir autant de problèmes à la sortie du jeu alors qu'il y a eu une beta juste avant. J'ai pas payé 50 euros pour poiroter 3 jours avant de pouvoir jouer.

Share this post


Link to post
Share on other sites

Essayez ça sinon :

ou plutôt ça pour ceux qui n'ont pas joué à la béta : smile.gif (Suite à une news officielle de EA sur leur blog)

Share this post


Link to post
Share on other sites

ou plutôt ça pour ceux qui n'ont pas joué à la béta : smile.gif (Suite à une news officielle de EA sur leur blog)

Ca a deja été proposé plus haut dans le post et ca n'arrange rien du tout... x)

Share this post


Link to post
Share on other sites

Il faut attendre le patch ou la mise à jour de DICE. Moi il me met serveur complet quand il y a 1 joueur

sur les 32. Il y a 31 places disponibles mais non c'est complet, que veux tu on peux rien faire à part attendre.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this