Sign in to follow this  
Nad

[Bug] Problème caméra ...

Recommended Posts

Bonjour / Bonsoir ...

Voilà depuis 2 jours maintenant, impossible de jouer en ligne et surement hors ligne, car je ne sais pourquoi, quand je déplace le viseur, j'ai des lags / freezes ou je rame , impossible aussi de trouver la cause...

J'ai jouer pendant 3 jours sans aucuns problèmes et là ?! Paf ! Du jour au lendemain, ce problème de camera.

J'ai tenté de désinstaller/réinstaller, de changer ma souris Razer de port USB, de voir si mon Driver de carte Graphique était à jour (et il l'est)... Rien n'agit ...

De plus, j'ai aussi effectuer un scan de mon antivirus Avira, et de Ccleaner.

Ma config est:

OS: Windows 7 64bits

CPU: Intel Core 2Duo 3GHz (Non overclocké)

CG: 9800GT

RAM: 2x 2 GO DDR II 4-4-4-12

Souris: Razer Diamondback 3G

Connexion: Wifi

Si quelqu'un aurait une idée, il est la bienvenue.

Share this post


Link to post
Share on other sites

il faudrait que tu testes le solo pour savoir si cela ne vient pas de ta connexion :)

Share this post


Link to post
Share on other sites

Pareil ... Quand je ne bouge pas la souris, le jeu est ultra fluide ... Mais dès que je souhaite tourner la tete ... Sa tourne par gros accoup ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this