Sign in to follow this  
zazou_loco

Pc Qui plante a chaque partie

Recommended Posts

Bonjour a tous.

Voila mon problème,mon pc plante sur quasi chaque partie multi.

Il freeze total je ne peux plus rien faire.Je suis obliger de l'éteindre de force.

Je comprend pas du tous pourquoi c'est le seul jeux qui me fais ca.

Ma config je pense n'est pas la cause du problème:

intel corei7

carte mère p55 gd65

4giga de ram ddr3

2 carte graphique ati readon hd 4870 en crossfire.

Avez vous une idée, attendre un patch?

Suis je le seul qui ai ce problème?

Merci.

Share this post


Link to post
Share on other sites

Nan je suis aussi touché par ce probleme

J'ai essayer en changeant la resolution, ca a marché quelque temps mais maintenant sa freeze quelque soit la resolution

Share this post


Link to post
Share on other sites

Ça me rassure je suis pas le seul!

C'est donc surement le jeu qui est instable.

J'avais oublier de préciser mon os est windows7 32bits.

Vivement un patch qui corrige tous ca,car entre ca et les prob de connexion EA ou les prob de punkbuster ca commence a faire beaucoup.....

Lancement de BC2 très mal réussi(pourtant ya eu une beta)!!!

Share this post


Link to post
Share on other sites

Bonjour a tous.

Voila mon problème,mon pc plante sur quasi chaque partie multi.

Il freeze total je ne peux plus rien faire.Je suis obliger de l'éteindre de force.

Je comprend pas du tous pourquoi c'est le seul jeux qui me fais ca.

Ma config je pense n'est pas la cause du problème:

intel corei7

carte mère p55 gd65

4giga de ram ddr3

2 carte graphique ati readon hd 4870 en crossfire.

Avez vous une idée, attendre un patch?

Suis je le seul qui ai ce problème?

Merci.

J' avais le même problème à cause de ma HD 4870, quelle est la marque de ta carte graphique? Quand est-ce-que tu l' as achetée?

Share this post


Link to post
Share on other sites

J' avais le même problème à cause de ma HD 4870, quelle est la marque de ta carte graphique? Quand est-ce-que tu l' as achetée?

Je viens de me rendre compte d'une erreur de ma part la HD4870 c'est celle de mon frère!!

Moi en fait c'est 2 ati readon HD 5770 en crossfire de la marque xfx.

Je l'ai ai acheter il y un mois environ.Tu crois que ca pourrai venir de mes cartes graphiques???je précise que tous mes pilote sont a jour.

Share this post


Link to post
Share on other sites

j'ai le même problème un soir sur deux, le jeu freeze toutes les 3 minutes, je ne peut rejoindre un serveur qu'une fois sur 10 ... :angry:

j'ai pensé que ça venait d'un conflit avec le TS car j'ai aussi un problème de son, j'émule le TS en XP et le volume du son sur TS varie tout seul sans que je touche quoi que ce soit, parfois il se coupe tout seul, parfois je n'ai plus du tout de son dans le jeu.

ma config:

os: windaube 7 64 bit

cpu: intel core i7-920

cpu speed: 2673 MHz

gpu: NVIDIA GeForce GTX 275

carte mère: P6T SE

RAM: 6 G

ps: merci ppour ce forum très réactifs et où tout le monde est très sympathique B)

Share this post


Link to post
Share on other sites

Bonjour j'ai exactement le même problème depuis hier.

A chaque foi que j'essaye de j'essaye de me connecter à un serveur pendant le temps de connection à la partie l'écran freeze et le PC ne répond plus.

Je n'avais pas de problème avant (hormis quelques bug d'affichage).

Pensez-vous que cela viens du PC ou du jeux??

La seule modif faite entre temps a été l'installation de Dvix player.

Ma config:

-i7-720qm

-GTS 360m

-8GB ram ddr3

- 1366x768 (je pense que les bugs d'affichage viennent de la non?)

J'ai réinstaller tout correctement et je n'ai pas de MAJ à faire pour mes pilotes.

Merci

Share this post


Link to post
Share on other sites

Pensez-vous que cela viens du PC ou du jeux??

tu as combien dans le settings.ini au RenderAheadLimit ?

mets 2

Share this post


Link to post
Share on other sites

tu as combien dans le settings.ini au RenderAheadLimit ?

mets 2

quand j'ouvre le fichier c'est marqué 2

tout est en low sinon, cela passait avant en midle.

Je te remercie de ta réponse rapide.

Share this post


Link to post
Share on other sites

juste pour savoir,car sa peut venir de la ram qui est mal configuré dans le Bios :blink:

perso j'ai une HD4870, aucun prob,essaie de n'utilisé qu'un CG en attendant un patch ou Fix

Share this post


Link to post
Share on other sites

Je pense pas que ça vienne de vos config, on est plus d'une dizaine dans la team et hier soir on plantait tous tour à tour avec tous des config et des internet différent, je pencherai plus pour un soucis de leur coté (EA avec le profil en ligne) pour tester faites d'autres jeux voir même surement le solo de BF et voyez si ça persiste dans le cas contraire ça confirmerai que c'est de chez eux. Dans mon cas je joue à d'autre jeux sans soucis il n'y a que BF qui se fige ... mais pas dans le solo ...<_<

Share this post


Link to post
Share on other sites

C'est uniquement pour le multi de BC2, le solo fonctionne bien, BF2142 et BF2 aussi. Je vais essaye de désactiver l'hyperthreading.

Si ça ne marche pas je tel EA et Nvidia.

Je dirais ce qu'il en sera.

Merci à tous en tout cas

Share this post


Link to post
Share on other sites

Pour ma part oui le pc a été monter par mon frère.Je n'ai aucune surchauffe.c'est vraiment le seul jeux a me faire ca et je possède l4d2,cod4,5,6,batmam darkasylum....

Sur les autres jeux ca peu arriver d'avoir un petit plantage mais un retour Windows ou control alt sup fais l'affaire.(et encore ca a du m'arriver 2 fois)

Je pense vraiment que cela viens du jeu!!!!

Share this post


Link to post
Share on other sites

J'en vois beaucoup de joueurs qui ont une i7 ou i5 qui plantent ! Peut-etre Intel ??

J'ai un Q9450, 2*9800GTX+ en sli et vista 64bits ! Aucun freeze et aucun problème !

Si ça peut vous aider !

Share this post


Link to post
Share on other sites

Comme dit une personne plus haut je ne pence pas que les config soit mise en cause .

Pour ce qui et de mon cas et de celui de mes amis on fige régulierement au heure de pointe si on peut dire car toute la journé on peut joué sans souci et sur le coup des 21 h les soucis arrive et s'emplifie .

EA ? je ne pence pas mais je pence plus a une instabilité ( me demandé pas pourquoi il deviendré instable au heure ou il y a du monde j'en sais rien mais peut etre un surplus de donné que le jeu ne peut géré tous simplement ) du jeu qui j'espere sera vite rectifié car pour un jeu comme celui ci j'aurais aimé un peu moin de plantage et de bug récurent et franchement agançant .

Share this post


Link to post
Share on other sites

Comme dit une personne plus haut je ne pence pas que les config soit mise en cause .

Pour ce qui et de mon cas et de celui de mes amis on fige régulierement au heure de pointe si on peut dire car toute la journé on peut joué sans souci et sur le coup des 21 h les soucis arrive et s'emplifie .

EA ? je ne pence pas mais je pence plus a une instabilité ( me demandé pas pourquoi il deviendré instable au heure ou il y a du monde j'en sais rien mais peut etre un surplus de donné que le jeu ne peut géré tous simplement ) du jeu qui j'espere sera vite rectifié car pour un jeu comme celui ci j'aurais aimé un peu moin de plantage et de bug récurent et franchement agançant .

Pour mon cas je pense que cela vient de la config vu que je plante toujours de la même façon et au même moment.

En même temps avec ce jeu on a tous notre façon de planter ;)

Share this post


Link to post
Share on other sites

Bonjour a tous.

Voila mon problème,mon pc plante sur quasi chaque partie multi.

Il freeze total je ne peux plus rien faire.Je suis obliger de l'éteindre de force.

Je comprend pas du tous pourquoi c'est le seul jeux qui me fais ca.

Ma config je pense n'est pas la cause du problème:

intel corei7

carte mère p55 gd65

4giga de ram ddr3

2 carte graphique ati readon hd 4870 en crossfire.

Avez vous une idée, attendre un patch?

Suis je le seul qui ai ce problème?

Merci.

salut

pour te dire t'es pas le seul a avoir ce genre de probleme avec ta config j'ai quasiment la meme que toi appart (cg hd5850 et cm p7p55dpro) ca commence a m'enerver. si ta reussi a regler ton probeleme fait signe

merci a bientot

Share this post


Link to post
Share on other sites

Pour les problêmes de freeze des CG ATI:

Quelque fois des conflits du aux pilotes graphiques se créent.

Si vous utilisez une carte son PCI, veuillez désactivé l'ensemble audio de votre carte mère ainsi que le son ATI HDMI de votre carte graphique si elle le possède.

Ceci ne règle pas tous les problêmes mais en principe il y contribue.

Share this post


Link to post
Share on other sites

j ai aussi le meme souci que vous ...

Phenom II X940 3.00GHz black edition

Vista 64 Home

2xHD 5770 Sapphire VaporX en Xfire

4x2Ghz DDR2 XMS2 CL4

CM MA-GA790X-DS4

il semblerait que oui ce soit un souci de CG car avec mon ancienne CG

( GTX275 TwinFroz OC)je n avais ni souci de "Freeze" ni de lenteur de chargement

des maps !!!

Share this post


Link to post
Share on other sites

Et tu es sur que t'es deux CG sont identiques ? Est ce que tu en a acheter une d'occasion par exemple ou si elles ont des fréquences un peu différentes ?

BC2 supporte vraiment mal ce genre de chose!

Ton est bloqué parce que t'es drivers plantes et windows arrive pas à les récupérer

essai simplement d'inverser t'es CG sur t'es port PCIe moi sa a réglé mon problème. Car en faite j'avais la plus lente qui était en maitre en quelque sort et qui n'arriver donc pas a se cadencé sur la plus rapide.

Après inversion, la CG la plus rapide va attendre la deuxième et sa fonctionne bien.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this