Sign in to follow this  
guile25

80 % des server sans ping

Recommended Posts

Bon voila en plus des bugs que bcp de monde ont j'ai aussi ce probléme là : apres un recherche des servers, j'ai la liste mais il manque le ping pour 3/4 des serveurs.

N'ayant pas vu gd chose la desuus sur les forums je vous demande est ce que vs avez les ping pour tt les serveurs de la liste ?

Y a un probleme similaire ou il faut lancer le jeu en tant que administrateur mais moi c pas pareil je crois pcq j'ai les ping pour une partie des serveur et je suis sur Xp y a pas d'option lancer en tant qu'administrateur

Share this post


Link to post
Share on other sites

Bonsoir,

Je connais plusieurs personne dans ta situation, afin de corriger ce problème il a suffit pour certain de paramétrer les règles de sécurité de leur pare-feu ou de couper celui ci.

pour ma part seulement quelques serveurs apparaissent sans ping je n'ai donc pas de souci si je glane d'autres information je ne manquerai pas de te tenir au courant.

IxiBOT.

Share this post


Link to post
Share on other sites

Merci pour ta réponse Ixibot , du coup ça me rend fou de savoir que les gens n'ont pas ce probléme en géneral.

J'avais deja essayé sans le firewall et ça fait pareil , je vois bien ds mon firewall le trafic ICMP pour une quarantaine de server ( ceux avec ping ) et c'est tout rien n'est bloqué.

J'avais aussi essayé sur seven avec la mm installation de steam ça fait pareil. Sous seven et xp avec une installation de la version DVD ça fait pareil.

Y a un moment ou je me dit ça vien pas de chez moi en plus que j'ai aussi le bug avec les serveurs favoris.

Ta réponse me laisse pantois ...

Share this post


Link to post
Share on other sites

Merci pour ta réponse Ixibot , du coup ça me rend fou de savoir que les gens n'ont pas ce probléme en géneral.

J'avais deja essayé sans le firewall et ça fait pareil , je vois bien ds mon firewall le trafic ICMP pour une quarantaine de server ( ceux avec ping ) et c'est tout rien n'est bloqué.

J'avais aussi essayé sur seven avec la mm installation de steam ça fait pareil. Sous seven et xp avec une installation de la version DVD ça fait pareil.

Y a un moment ou je me dit ça vien pas de chez moi en plus que j'ai aussi le bug avec les serveurs favoris.

Ta réponse me laisse pantois ...

J'ai le même problème que toi et plusieurs gars de ma team également tu n'est pas seul ;) pas trouver de solution de notre coté pour l'instant mais si ont trouve je te fait un signe

Share this post


Link to post
Share on other sites

petites questions :

est-ce que tous tes pare feu sont bien désactiver ou régler ? ( le Windows + le programme type Avast,etc )

a-tu testé le mode administrateur sous seven/vista ?

enfin (après je te laisse tranquille promis) tu es utilisateur steam ou pas ?

Share this post


Link to post
Share on other sites

Perso mon Gdata laisse passer BF et Steam mais ca m'empêche pas de ne pas avoir le moindre ping (Toujours seulement le petit "-") :huh: Les 80% sont dépassés pour moi :blink:

Share this post


Link to post
Share on other sites

c'est tout de même étrange comme soucis Je veux dire comment ne pas réussir a pingé un serveur et pouvoir s'y connecté d'autre part. Leur navigateur de serveur est étrange :P.

Share this post


Link to post
Share on other sites

Sur windows seven ou vista , il faut désactiver le UAC user account control dans centre de maintenance !

Ainsi tu verras les pings !!!

Share this post


Link to post
Share on other sites

Sur windows seven ou vista , il faut désactiver le UAC user account control dans centre de maintenance !

Ainsi tu verras les pings !!!

Je test pour voir

Share this post


Link to post
Share on other sites

Je confirme, maintenant je vois enfin les Pings en ayant désactivé l'UAC.

Bien joué et merci ;)

Share this post


Link to post
Share on other sites

Oui super l'astuce, merci, c'est pour cela que j'avais des barres à la place du nombre de ping.

N'étant pas un adepte de la langue Shakespeare, j'ai un peu cherché pour savoir ce que c'était ce fameux UAC sur Windows 7, donc pour ceux qui comme moi ne savent pas trop, voila un petit tuto pour désactiver l'UAC (user account control) en français donc c'est (contrôle de compte d’utilisateur)

Désactiver:contrôle de compte d'utilisateur UAC sur Windows 7

L'UAC est une fonctionnalité qui a été ajoutée à Vista, et que l'on retrouve dans Windows 7. Elle sert à contrôler l'administration de l'ordinateur, et elle se voit nécessaire si plusieurs utilisateurs emploient le PC.

Mais si vous êtes seul administrateur et utilisateur de votre PC, cette fonction devient à la longue plus qu'embarrassante et fatigante ...

À chaque ouverture connue de programme, d'Internet Explorer ou de Firefox etc, toujours devoir confirmer pour accéder à un programme ou au net, cela devient agaçant.

Voilà ce qui est devant vos yeux quand vous faites un clic sur un de vos Icônes bureau :

0-ADhGN12E-notification-utulisateur-s-.png

# Cette fonction est installée par défaut sur Vista , mais aussi sur Windows 7, via le même chemin.

# On peut y accéder par le Panneau de configuration-< Compte Utilisateur-< Modifier les paramètres de contrôle de compte utilisateur .

# Sous Windows 7 ( voir 1 ère Image ) Il suffit de faire un clic sur Changer quand ces notifications apparaissent .

# Ceci apparaît :

0-IROJictb-uac-2-s-.png

* 4 niveaux sont en vue, descendez la barre sur " Ne jamais m'avertir " et OK.

vous êtes désormais débarrassé de ce panneau ennuyeux .

Source

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this