Sign in to follow this  
No_Face

Impossible de rester plus d'une minute sur un serveur.

Recommended Posts

Depuis aujourd'hui, j'arrive plus à rester sur un serveur plus d'une minute, au debut tout va normalement puis tout un coup tout se fige, les joueurs ne bouge plus mais moi je peux encore me ballader sur la map puis ca quitte la partie avec comme message qq chose du genre "Connexion perdue blablabla" et ca me le fais sur tout les serveur.

Y a juste un serveur qui était vide où je n'ai pas étais deco (je suis partis de moi meme).

Dans ma liste d'historique et de favoris, quasiment tout mes serveurs sont grisés. Je ne comprend pas. Si je fais une recherche pour trouver un serveur, et que je veux le mettre en favoris, le cercle (pour patienter) tourne longtemps, à un point tel que c'est moi qui l'arrete (et le serveur n'est pas dans mes favoris du coup).

Vous avez une idée de ce que ca peux etre ? J'arrive à naviguer sur le net sans probleme, mes pages s'affichent normalement. Je ne comprends pas.

Share this post


Link to post
Share on other sites

Ca me l'a fait dernièrement, mais pas aujourd'hui, cela venait d'un souci de connexion internet, maintenance ou autre, il suffit de regarder en appyuant sur TAB en jeu, si l'info ping est supérieur à 300, attend toi a lagguer voir figer.

Share this post


Link to post
Share on other sites

Ben le dernier serveur j'étais à 300, mais c'était pas un serveur francais donc rien d'etonnant, par contre sur les francais je suis environ 130-160, je ne depasse jamais 200 en tout cas.

Je n'ai pas bidouillé les options internet / la box ou autre chez moi aujourd'hui, donc je sais pas :/

Share this post


Link to post
Share on other sites

Ha, c'est egalement une neuf box que j'ai. Peut etre que le probleme vient de là.

Je retenterais dans la journée et on verra bien. Merci à vous :)

Share this post


Link to post
Share on other sites

cela me la fait aussi une partie de la soirée en ce qui concerne le problème de connexion, je suis aussi chez neuf. j'ai modifié les priorités d'accès dans le panneau de configuration de ma carte graphique pour l'ethernet, j'ai un "systême Nvidia nforce" pour la connectivité, j'ai donc mis BF bc2 en priorité et cela à refonctionner après. Donc si tu as le même principe sur ton pc tu peux regarder de ce côté là. Mais reste à voir s'il n'y a pas eu une mise à jour chez neuf entretemps pour expliquer le refonctionnement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this