Sign in to follow this  
WDFRony

Freeze rétissant en solo et multi

Recommended Posts

J'ai fait toutes les mise a jour microsoft sur mon vista64

J'ai reessayer:sur le solo j'ai jouer +-2H sans soucis.

En multi meme pas 4 min et ensuite => mise en veille de l'écran :blink::rolleyes:

Share this post


Link to post
Share on other sites

Salut

Je me suis inscrit spécialement pour toi et j espère pouvoir t aider

Mon problème est exactement le mm que le tient

Mais apparemment je pouvais jouer plus longtemps

Mon écran freeze au bout de 20 minute de jeux en moyenne (enfin c est plus ou moins aléatoire defois 10 minutes defois 1h)

J avais les même artefact avec un retour sur le bureau en 800*600 avec 3 couleur :s

J ai fait les même manip que toi

Driver,toutes les résolution possible,XP,seven.....j en passe

Ma config

Processeur : QuadCore AMD Phenom II X4 Black Edition 955, 3200

Mémoire : 4 Go +

Carte mère : Asus M4A785TD-M Evo

Carte Vidéo : Gainward GeForce GTS 250 1Go

Résolution : 1920/1200 (28")

Carte son : ATI SB750 - HD 7.1

Aprés de nombreuse recherche sur les freeze et les artefacts je me suis souvent retrouver sur des forum parlent de Carte Graphique en fin de vie (les boules) ou Un Overclocking trop pousser (hourra)

J ai donc baissé les fréquence de la carte graphique(le CPU et la Memoire) de 15 Mhz

Et depuis plus de problèmes (enfin beaucoup moins)

J ai encore quelle que retour sur le bureau mais le jeux ne s éteint pas et je peut retourné jouer

Comment faire

D abord mettre les derniers drivers (a chaque installation de drivers sa revient d origine apparemment)

Se sont les 6.14.11.9713 sur le site Nvidia

Ensuite télécharge le logiciel qui va bien pour OC =>Rivatuner(mais nous on fait l inverse)

http://downloads.guru3d.com/download.php?det=163

installe et lance RivaTuner clique sur le deuxième Custimize et cliquez sur Systeme setting

Ensuite coche la case Enable driver-level hardware overclocking

Et Tu baisse le CPU de 10 (les shader doivent varier avec proportionnellement)

Et ensuite la mémoire de 10

Ensuite tu coche la case Apply overclocking at windows startup

Ensuite Appliquer.

Tu redémarre et tu essaye

J espère que sa pourra t aider et que tu n aura pas de problème

Bon courage tient nous au courent

PS:J ai trouver une partie de mes infos ICI

http://www.presence-pc.com/forum/ppc/OverclockingTuning/tutorial-overclocker-carte-graphique-nvidia-sujet-2591-1.htm

Edit:je n est perdu que 3FPS sur le jeux tout au max

Share this post


Link to post
Share on other sites

Aller jusqu'à underclocker sa CG, c'est gentil de ta part de proposer cette solution mais faut arrêter le délire.

On joue a un jeu ou on utilise un logiciel professionnel?

Share this post


Link to post
Share on other sites

Je suis d accord avec toi Ya un problème quelque part (chez EA)

mais c est la seule solution que j ai trouver pour pouvoir jouer

J ai acheter une alim (80euros pour rien) passer des heures a régler mon bios

Essayé seven,essayé 15 drivers diffèrent ajouter une carte son

Des heure de recherche sur le net et d essai pour que sa marche avec parfois des lueur d espoir :s

Sans aucun point positif

La j ai trouver la "solution" enfin la magouille qui me permet de jouer

Donc je fait partager en espérant que sa puisse rendre service

Et puis j ai baisser la puissance de ma CG de même pas 3% donc c est invisible pour ma part

Je m en fou des points au bensh tant que je peut jouer confortablement

Après si sa marche je pense que l on peut être content pour WDFRony

PS:J ai jouer de 20h a maintenant(avec quelle que pause) et aucun de problèmes

Alors que avant je n ais jamais dépassé 1h de jeux sans plantage

Edited by Ti Seb

Share this post


Link to post
Share on other sites

Pas mal, apparemment tu t'es bien pris le choux.

Mais effectivement si ça a règlé ton problème pourquoi pas.

Pour les non connesseurs rivatuner est un logiciel très stable.

Dis voir en RenderAheadLimit tubas mit combien?!

Share this post


Link to post
Share on other sites

Salut et merci Ti Seb pour ton interet et ton temp passé a essayer de resoudre mon soucis c 'est cool de ta part ;)

Surtout qu'a la place tu pourrais jouer toi :(;)

J'ai deja essayer essayer avec le logiciel expertool de chez gainward qui te permet de gérer frequences ventillo,... de la carte=echec

J'ai aussi essayer de mettre aussi le "C:\Program Files\Electronic Arts\Battlefield Bad Company 2\BFBC2Game.exe" +fullproc comme cible pour le raccourci du jeu=echec

Sur vista hier j'ai regler aussi le jeu en compatibilité xp sp2 et j'ai cocher la case

executer en mode administrateur le raccourci du jeu dans prpriétés de celui ci.

J'ai mis les drivers 197.13 dès leur sorties pour tester sur xp et vista=echec

Sur XP j'ai tester toute les solutions citées sur ce post et le seul reglage qui m'a permis de jouer un peu plus longtemp c est celui de ceasar avec le RenderAheadLimit.

Qu'est ce que je ne comprend pas si c est ma carte graphique pourquoi hier sur vista j'ai su jouer +-2H en solo? :blink:

Une chose est sur c est bien la premiere et la derniere fois que DICE aura un cent € de moi,quand je vois leur support Mdrrr a part envoyer des mails bidons automatiques ils sont nullepart!!!!!!!!!! :angry:

Encore merci pour vos idées et votre aide ;) ;)

Share this post


Link to post
Share on other sites

Moi aussi je suis très déçu Rony.

DICE est clairement débordé par les évenements, et va leur falloir beaucoups de temps pour remonter la pente dans ce jeu.

Share this post


Link to post
Share on other sites

.Dis voir en RenderAheadLimit tubas mit combien?!

J ai essayé tous les numéro :)

Mais je n est vu aucune différence

j ai donc mis 3 qui je pense correspond le mieux a ma config

Share this post


Link to post
Share on other sites

pour infos ...

aviez vous avant cette CG une autre CG du type ATI par hasard (pour la meme config et le meme OS)???

et si oui ... etes vous sur d avoir tout supprimer de vos OS ??? quand je dis tout , c est tout ...

dossiers, clefs de registre , logiciels , car je sais que des fois il reste des icones ,voir des apllis qui restent

dans l ajout /supp de prog et qu on arrive pas a supprimer ... et des fois c est la cause d un conflit qui ne

surgit qu apres coup ... au moment ou il ne faut pas ...

Share this post


Link to post
Share on other sites

"drivers sweeper" fait tout le travail que tu dis Raziel, donc aucun risque de mon côté.

Aujourd'hui j'ai à peu près pu jouer correctement, avec un freeze une map sur 2, j'ai même pu jouer 2 maps entières sans freeze.

Share this post


Link to post
Share on other sites

J ai monté mon PC il y a 1 mois

La CG était sur mon ancien PC est fonctionnait tres bien :s

Enfin pour ma part mon problème est résolue

j ai encore jouer 3h sans problème

Ni de retours bureau

Je pense que le jeux dois prendre un paramètre que la CG ne gere pas du style les shader 4 ou un truc comme ça

Actuellement je suis sous XP (vi je sais il est peut etre temp que je me mette au gout du jour:s)

J ai un Un Problème de son aussi que j ai regler car le jeux activé le son en 5.1 ou 7.1 Alors que je jouer en séréo

Du coup il me supprimé des son

J explique comment j ai fait ICI

http://www.clan-adt.com/index.php?file=Forum&page=viewtopic&forum_id=8&thread_id=53

Je sais pas si c est lié

J ai également désactive le son HDMI de la CG

Share this post


Link to post
Share on other sites

peut etre qu en verifiant avec Windows Installer Clean Up tu verrais qu il reste quelque chose ... je ne sais pas

... va savoir ...

dans mon Ajout /supp de programmes il y avait certains Soft ATI qui n etaient pas affichés et qui s affichaient

dans Windows Installer Clean Up ... et que j ai pu supprimer

et d autres en Nvidia impssible a désinstaller par le panneau Ajout /supp de programmes directement qui ont pu

etre supprimer finalement !!!

Share this post


Link to post
Share on other sites

il est sympas Ti Seb ... mais pour voir son lien il faut s enregistrer sur son Faux-Rhum ... :D:lol:

Share this post


Link to post
Share on other sites

oups désoler

Je fait un copier coller

En cherchant a résoudre mon Problème de freeze

Je suis tombé par hasard sur un problème de son

Il n est pas gênant en lui même,mais le jeux devient plus agréable une fois corrigé

Se bug apparait quand le jeux détecte une carte son 5.1 ou 7.1

Alors que dans les config il est bien stéréo certain sons devienne inactif

Si vous n'entendez pas l éclaireur parler lors du lancement d un détecteur

L ingénieur lorsqu'il fait touche avec une fléchette traçante

Ou un message radio lors de la prise d une cible,d un drapeau ....

Les voix de cinématique inaudible en solo

Il suffit d aller dans le fichier settings

Et de mettre un "2" au lieu d un "0" (par defaut)

a cette ligne

SpeakerCount=2

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je me suis inscrit au forum en espérant trouver la solution à ce problème qui préoccupe tous le monde...dont moi :)

J'ai les mêmes symptômes et j'ai essayer toutes les solutions indiqués sur ce topic...en vain ! .

Pour info, j'ai une ATI HD4870 , carte mère P5N et Processeur E6850 et Win XP.

Share this post


Link to post
Share on other sites

Petite question toute con : Tu passes comment en mode fenétré ? Tu forces le truc dans le settings ? D: .. Je n'ai pas vu l'option dans le jeu :)

Share this post


Link to post
Share on other sites

ca me rappel mes galères avec BF2 à l'époque sur le forum BF2live avec ludo qui aidaient tous les nouveaux ^^'...vous avez bien tout nettoyer avec CCleaner aussi? Il y a certains pilotes Nvidia à éviter à tout pris car complètement foireux apparemment, ceux du mois de mars.

bref, courage les gars vous aller y arriver

Share this post


Link to post
Share on other sites

Petite question toute con : Tu passes comment en mode fenétré ? Tu forces le truc dans le settings ? D: .. Je n'ai pas vu l'option dans le jeu :)

Salut

J'avais tester avec un logiciel"configurator BFBC2"

Mais il me semble que tu peu aussi le faire en modifiant le setting.ini

Si j'ai bonne memoire a la ligne"Fullscreen"tu mets false

Salut tetrafred ;)

Oui je me souviens aussi,je suis passer par c est soucis aussi :rolleyes:

Mais ce jeu ci c est le ponpon mdrrr

oui driver cleaner ok et j'ai meme installer les tout derniers drivers sorti aujourd'hui ;)

Share this post


Link to post
Share on other sites

Je ne sais pas si vous avez test, mais pour le moment mon feedback est positif. Ma solution du moment ? Mettre les détails en moyen.

C'est tout ? C'est tout oui u_u ..

Share this post


Link to post
Share on other sites

Toujours sur le même serveur samychuck?

Car à mon avis tu plantes moins sur les serveur ou PB est desactivé, à voir.

non caesar, ça dépend des serveurs en fait. J'ai essayé sur celui la.

Mais avec des autres ça le fait aussi et de façon aléatoire. Et depuis quelques jours j'ai beaucoup moins de problèmes, sans rien avoir changé.

En meme temps trouvé un serveur ou pb est desactivé est très facile. Meme en cochant la ligne PB dans le navigateur serveur, ça trouve les cartes ou ils est desactivé. Va savoir pourquoi ...

Share this post


Link to post
Share on other sites

ouai pour vrai je me rapelle de l'époque de B vietnam, on jouait en réseau et d'un pc a l'autre le jeu etait tanto en anglais, italien ^^ et tous ça a partir du mm jeu.

LOL

En attendant ça nous ramenera pas un patch 7.45

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this