Sign in to follow this  
snipy89

PC chargement interminable

Recommended Posts

Également chez free

Sa pourrai venir de la ????

Je vais voir si sa marche sinon j essaye les commande je vous tient au courant

Share this post


Link to post
Share on other sites

Bon j'ai essayer le solution de ODIN sur l'invite de commande

netsh int tcp set global rss = disabled

netsh int tcp set global autotuninglevel = disabled

netsh int tcp set global congestionprovider = none

netsh int tcp set global ecncapability = disabled

Ca marche pas, mais merci d'avoir donner le conseil !!

Share this post


Link to post
Share on other sites

Ouais le bug est revenu chez moi également, les 4 lignes de commande ni change rien aujourd'hui, hier ça avait marché pourtant.

Hier soir je pouvais joué, cette aprém aussi et la ce soir non ... pourquoi ?? je sais pas du tout,

QuickTerreur tu tourne sur quel Windows ?

Share this post


Link to post
Share on other sites

Hé ouep, pareil pour moi, un soir ça fonctionne et le lendemain non, c'est vraiment aléatoire; chiant quoi !

Share this post


Link to post
Share on other sites

Je n'y comprend rien mdr. Moi je suis sous W vista, sa marche quand sa veut.

Souvent, a la fin du chargement j'ai un écran noir et après sa me sa me remet sur le menu en m'ayant déconnecté de mon compte :(

Share this post


Link to post
Share on other sites

Pour info beaucoup de joueurs ont le meme soucis sa marche et puis sa marche plus je soupçon Ea de faire des manip par rapport a leurs mise a jour donc faites comme moi soyer patient mais j'espère que EA nous sortira un patch un vrai et fini les soucis a la con.

P.S: ca n'as plus marcher pendant un jour et depuis ca marche très bien pour ma part

Share this post


Link to post
Share on other sites

Bon j'ai essayer le solution de ODIN sur l'invite de commande

netsh int tcp set global rss = disabled

netsh int tcp set global autotuninglevel = disabled

netsh int tcp set global congestionprovider = none

netsh int tcp set global ecncapability = disabled

Ca marche pas, mais merci d'avoir donner le conseil !!

arrêtez de jouer avec les commandes de réseau de Windows, vous allez foutre la grouille sur votre PC et ensuite vous serez bon pour une réinstall de l'OS.

Le problème est chez EA et touche aléatoirement certains joueurs.

patience.

d'autant que certaines de ces commandes peuvent foutre la grouille ensuite dans l'utilisation quotidienne de votre PC....

voir ici, on en parlait déjà :

http://www.bf-france...indpost&p=18271

Comme je le disais, la fonction "réglage automatique de la fenêtre de réception" ne fait que réserver 20% de la bande passante pour la gestion des accès réseau prioritaires en cas de demande.

Sous XP, ces 20% sont de base strictement réservés, et donc si vous faites un test de débit effectivement vous n'obtenez pas 100% du débit théorique. Sous Vista et Seven, ces 20% sont maintenant dynamiques en fonctionnement normal.

Donc si vous faites un test alors que rien d'autre ne sollicite l'accès réseau, Windows laisse allouer 100% de l'accès au réseau au programme qui demande le débit.

Par contre si en parallèle l'antivirus veut se mettre à jour, ou le système (windows update), là le système va réduire le débit en cours, pour allouer jusqu'à 20% de la bande au programme prioritaire qui demande l'accès.

Donc désactiver cette fonction peut devenir très gênant à l'utilisation.

pour plus de détails officiels, ça se passe ICI

Share this post


Link to post
Share on other sites

Ecouter la voix de la sagesse prônée par Louloo : Soyez patient et si ça marche pas jouer au solo ou à un autre jeu ou ayez une VRAIE VIE ^^

Share this post


Link to post
Share on other sites

Bon bas pendant 2 jours ca a bien marcher et voila que ca remerde :angry: . Je voudrais savoir ou on peut informer EA ou DICE de se problème qui devient vraiment chiant il faut le dire

Share this post


Link to post
Share on other sites

J'ai pu jouer quelques parties sans aucun souci a l'instant et d'n coup c'est comme si j'avais eu 1500 de ping, je me déco j'essaye de me reco et hop impossible.

Et quand j'arrive a rentrer dans le serv je ne peut pas cliquer sur COMBATTRE :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this