Sign in to follow this  
snipy89

PC chargement interminable

Recommended Posts

Bonjour a tous,

Je joue a BBC2 depuis sa sortie sur PC (niveau 29), et jusqu'à hier, je n'ai eu aucun problème pour jouer (à part les problèmes du début maintenant résolus). J'ai donc joué tranquillement tous les week-end, jusqu'à un problème pointe le bout de son nez.

Je reste bloqué indéfiniment au chargement, la map se charge correctement, et au moment où le bouton "REJOINDRE" doit s'afficher, bah rien ne se passe, j'entends juste le son de la map très rapidement, puis ca repasse sur la musique de chargement, et là, je peut attendre autant que je veux, rien ne se passe. La seule solution est de CTRL+ALT+SUPPR pour sortir du jeu.

J'ai déjà tous réinstallé, mis a jours ect...

mon PC :

core I7 920

ASUS P6T

ATI HD4870(Catalyst 10.3)

6*1Go DDR3

Win vista 32bit

merci de votre aide. :)

Share this post


Link to post
Share on other sites

bonjour,

Idem, normalement quand je suis sur la page de téléchargement de map, sa met un petit temps, puis 1 fraction de seconde l'écran devient noir avec le son de la map, puis retour sur la page de téléchargement pour 2 seconde et c'est partit mon kiki.$

seul problème c'est que sa planter après l'écran noir et je pouvait plus rien faire comme toi. j'ai juste pas joué se soir là, et le lendemain sa a marcher donc PATIENCE

Share this post


Link to post
Share on other sites

Je comprend ta frustration, mais très frnchement j'ai de plus en plus l'impression qu'il n'y a rien a faire a part attendre qu'ils corrigent ça, soit a patienter encore minimum un mois.

Share this post


Link to post
Share on other sites

Étonnant, j'ai réussi a jouer 6/7 parties sur notre serveur et d'un seul coup sa c'est mis à lagger, quelque chose de joli ( lag connexion ), je me suis déco, je relance la map et hop rebug sauf que maintenant a la fin du chargement sa me remet sur le menu et me deco de mon compte :-S

Share this post


Link to post
Share on other sites

idem depuis aujourd'hui , plantage sur le chargement ou bien une fois sur le serveur impossible de rejoindre la partie en cliquant sur "pret" j'ai aussi désinstaller le jeu et réinstaller c'est pareil encore un nouveau beug sauf que la on ne peut même pas jouer :angry: . Merci DICE pour ce superbe jeu rempli de beug :angry:

Share this post


Link to post
Share on other sites

Y a eu de grosse perturbations sur les serveurs hier soir.

Les gens arrêtez de desinstaler et de réinstaller votre jeu, ça ne sert strictement a rien, sauf pour une mise a jour qui aurait pu bugguer.

Faites comme moi trouvez vous un jeu pour passer du temps, tentez une fois par jour bc2 , retournez sur le jeu choisit si ça foire.

De toute façon il n'y a rien a faire.

EA n'assure pas! Par contre la Matmut elle, elle assure!! :)

Share this post


Link to post
Share on other sites
EA n'assure pas! Par contre la Matmut elle, elle assure!! :)
:lol:

Comme tu dis EA n'assure pas, j'ai été patient mais ma patience a des limites :angry:

D'ailleurs je vais aller de ce pas faire part de mon mécontentement chez EA !

Share this post


Link to post
Share on other sites

Euh effectivement, après avoir fais une recherche je n'ai trouver aucun mail ou crier haut et fort mon mécontentement, quelqu'un a une adresse mail svp ?

Share this post


Link to post
Share on other sites

Salut tout le monde,

J'ai également le même problème; je reste bloqué sur téléchargement et paf le chien, seul solution : CTRL+ALT+SUPPR pour sortir du jeu.

ça fait 2 jours que cela dur. Avant ça, ça fonctionnait nikel.

Helpppppppppppppppppppppp!

++

Share this post


Link to post
Share on other sites

J'ai Exactement le même soucis.

Il y a des moments ou cela fonctionne parfaitement et d'autres ou j'ai le même soucis au niveau du chargement map en multijoueur.

Incompréhension total. Je vais tenter d'appeler la hotline de chez EA, on sait jamais.

Share this post


Link to post
Share on other sites

cela ne vient pas de vos jeux mais des Master-server de chez EA ...

etant admin d un serveur chez KillerCreation ils m ont averti qu il y avait une R9 en cours et qu il y avait d

autre soucis !!!

je vous mets le Mail que j ai recu !!! mails reçu le 04/04/2010

BC2: EA Master Server Issues

Update.

Approximately 5-10% of servers are experiencing issues reconnecting to EA's Plasma back-end after the Master Server outage earlier tonight. This is to do with Plasma not releasing server GUIDs from the previous outage, and thus preventing a server from reconnecting with the same GUID.

EA-IT are aware of the issue but most likely Plasma is going to need a restart to release the GUIDs. This should be conducted out-of-hours so not to impact the player base as a whole.

If/when a time for the Plasma restart is announced, we will again send out further notification.

Update2

Unfortunately Plasma was not restarted this morning as we had hoped. This means a small percentage of servers are still affected by the GUID in-use error.

Given it's now the early afternoon, it’s unlikely Plasma is going to be rebooted today which inevitably causes frustration for customer affected by this.

As a solution (albeit not a very good one), we can offer to delete any customers server GUID which will fix the issue. Deleting a server GUID causes the server to generate a new GUID upon boot, however; doing this means everyone will lose that particular server from their favorites.

The above solution is not great and we imagine is only going to be considered by customers who have had their server less than a week.

vous comprendrez donc que tout le materiel du monde et le meilleur que vous puissiez avoir ne changerait rien

aux problemes que vous pourriez rencontrer !!!

Share this post


Link to post
Share on other sites

Bon après avoir résolu mais problème de freeze j ai maintenant ça

Chargement interminable snifffffff je vais finir pas pendre le CD ^^

Share this post


Link to post
Share on other sites

J ai refait l identification numérique et j ai renvoyé le certificat depuis sa marche

Alors sa marche grâce a ça ou parsque il fallait juste attendre je ne sait pas :s

Edit:je peu pas jouer sur mon serveur mais sur d autre serveur je peu me connecter ....

Alors que ma team est sur notre serv ????

Share this post


Link to post
Share on other sites

Même Problème pour moi, et depuis peu je peux plus me connecter sur certains autres jeux, je ne sais pas encore pourquoi je fais des recherches sur le net.

Sinon pour info ceux qui ont le problème, êtes-vous sous Seven, Vista ou Xp ???

EDIT

Après avoir fouiller un peu sur le net j'ai trouvé quelques commandes à exécuter dans l'invite de commande en tant qu'administrateur (Testé sous Seven):

netsh int tcp set global rss = disabled
netsh int tcp set global autotuninglevel = disabled
netsh int tcp set global congestionprovider = none
netsh int tcp set global ecncapability = disabled

Si ça se passe bien après chaques lignes il met un "Ok".

Aprés ça j'ai reboot et je n'avais plus le problème du chargement sans fin.

Voila j'espère que ça va tenir ;)

Ps: Il y a toujours moyen d'annuler les modif en remplaçant le "disabled" par un "enabled" au cas où.

Voila a+

Share this post


Link to post
Share on other sites

Merci Odin Pour ta découverte que j'ai tester et qui fonctionne mais à attrendre sur le temps voir ci ça viens bien de cela.

Une petite Question vous avez quelle FAI ? Moi je suis chez free avec la V4 de la BOX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this