Sign in to follow this  
tetrafred

[livebox] connexion sur un même serveur

Recommended Posts

Salut,

voilà un soucis auquel nous somme confrontés ma copine et moi. Nous sommes tous les deux branchés sur la même livebox V2 (je sais c'est le mal mais pas le choix pour avoir la TV orange, ils ne donnent pas les canaux VLC dédiés), moi en ethernet et elle en CPL. Hors, lorsque l'un de nous deux joue sur un serveur et que l'autre veut le rejoindre via l'option de la friend list, celui qui rejoint l'autre fait automatiquement perdre la connection au premier qui du coup se retrouve ejecter du serveur :(. Chose pas très pratique puisque'il faut quasimment être synchro au log serveur du coup.

D'ou ma question, est ce que certains on ce même soucis? D'ou pourrais venir le problème si quelqu'un à une idée?

je n'ai pas fait le test avec mon bon vieux modem routeur netgear DG834G qui se retrouve malheureusement au placard pour voir si ce n'est pas un soucis de config interne au modem/routeur.

merci beaucoup

ps: compte et clées différentes.

Share this post


Link to post
Share on other sites

Salut,

Nous avons le même problème que toi, j'ai ajouté les port du jeu mais sa ne change pas.

En general sa le fait une fois et puis on arrive a jouer ensemble.

Share this post


Link to post
Share on other sites

Vous avez la Livebox 2 ? La vrai ? Toute plate qui ressemble a une carte sim ?

Si oui, c'est normal, actuellement elle a un problème, car la LB2 ou et ferme seule les ports, le problème c'est que souvent la liste ne ce renouvelle pas, donc saturation, les ports ouverts pas de prob, mais si tu doit ouvrir un nouveau, c'est la merde.

Ce qui est louche ici, c'est que celui qui a le port ouvert ce le voit refermé...

Etes vous connecté sur le même port ethernet ?

Sinon, sachant que je boss avec Orange, je test en BETA leur prochain firmware et je n'ai plus de souci, la LB2 marche au top !

Share this post


Link to post
Share on other sites

Vous avez la Livebox 2 ? La vrai ? Toute plate qui ressemble a une carte sim ?

Si oui, c'est normal, actuellement elle a un problème, car la LB2 ou et ferme seule les ports, le problème c'est que souvent la liste ne ce renouvelle pas, donc saturation, les ports ouverts pas de prob, mais si tu doit ouvrir un nouveau, c'est la merde.

Ce qui est louche ici, c'est que celui qui a le port ouvert ce le voit refermé...

Etes vous connecté sur le même port ethernet ?

Sinon, sachant que je boss avec Orange, je test en BETA leur prochain firmware et je n'ai plus de souci, la LB2 marche au top !

Oui, nous avons bien la V2 celle qui a enfin 4 ports ethernet. nous jouons sur deux ports ethernet différents bien sur. d'ailleurs on à le même soucis lorsque madame déco son cpl du pc pour branché le cpl pour le décodeur TV. le décodeur ne prend pas le flux et obligé de reset l'engin...je reverrais qu'orange nous refil la liste des VLC destiné à la TV pour enfin repassé sur mon netgear mais il faut que j'oublie :(

En attendant tu me rassure avec ce futur firmwware. Plus qu'a attendre :)

Share this post


Link to post
Share on other sites

bonsoir ...

pourquoi ne pas utiliser un routeur et 2 cpl ( 2 couples )differents ...?

au moins vous utiliseriez le meme port avec les 2 pc par le routeur et 1 cpl pour

le pc de madame et un 2eme cpl pour la Box ... au moins plus de deco

(enfin j imagine ... )

Share this post


Link to post
Share on other sites

Dommage que tu n'a pas de CPL Devolo, tu n'aurais pas ce prob.

J'ai 6 CPL chez moi et aucun souci avec ma V2, en faites pour ne pas avoir des coupures et deux flus differents dans la ligne, faut que tous les CPL communique sur le même code.

En gros les CPL on un code pin en quelque sorte, par ex les miens sont tous en 1234 (c'est un exemple), essaye de faire en sorte que tous les CPL soit sur le même codde, sinon c'est normal qu'il te coupe, car il detecte un flux different et impossible de bien faire marcher.

Verifie que l'option TV de la LB soit pas activé only, c'est auto, pas besoin de forcer la detection TV (enfin chez moi sa marche comme ça).

Limite je peux te faire un TeamViewer si tu veux..

Share this post


Link to post
Share on other sites

je ne connaissais pas ce truc sur les Devolo, il s'avère que c'est ce que j'ai ^^...par contre ils ne sont qu'en 85 mb/s, faut que je passe à la vitesse au dessus depuis qu'on a la TV par internet.

par contre pour re-préciser, perso je suis en ethernet (livebox et pc dans même pièce) sur un port ethernet 1 et madame est en cpl via port ethernet 2. Nous n'avons donc qu'une pair de CPL et non pas moi et elle en cpl tous les deux.

Pour la solution de passer par un routeur, ca marcherais peut être mais je t'avourais que ca alourdirais pour rien l'installation. En cherchant dans la livebox j'ai trouvé les port VLC/VPC utlisés et ouverts pour la TV \o/, va falloir que je regarde si je ne peut pas régler mon bon vieux Netgear DG834G pour lui faire reprendre du service du coup :)

par contre oui, faut que j'achète un troisième CPL dédié au décodeur.

Share this post


Link to post
Share on other sites

Tu a donc du devolo, 85Mb/s est largement bon, pourquoi mettre plus ? Tu a la fibre chez toi pour avoir besoin de plus ?

Sinon tu a des devolo normal, ou liveplug ? Sinon pense a les mettre a jour aussi, on sait jamais.

=> http://www.devolo.fr/downloads/software/firmware-dlan-hs-windows-1-8.exe

A bientôt.

On m'a toujours dit que pour du flux vidéo c'était mieux de prendre du 200mb/s mais apparement tu a raison ca devrais suffir.

c'est quoi la différence avec le liveplug ou le devolo normal stp? le liveplug c'est celui qui a une prise courant intégrée? Si c'est ça, non ce sont des normaux...par contre ce sont les vieux modèles qui sont transparent.

je savais même pas qu'on pouvait mettre à jour les boitiers CPL ^^. je n'ai même jamais installé les logiciels du cd à vrai dire. c'est grave docteur?

merci de toutes ces précisions en tous cas ;)

Share this post


Link to post
Share on other sites

Les liveplug sont codé quasi uniquement pour la TV.

Pour mettre a jour et aussi transformer tes liveplug Orange en CPL normal qui te permet de faire soit la TV, soit l'internet, suffit d'ecraser le firmware avec la MAJ.

Connecte le 1er plug au pc avec lequel tu va faire la MAJ, après, lance la MAJ et ça devrait etre bon. Puis fait pareil avec le second.

La TV tu t'en sert direct ou par les CPL ? Car tu m'a dit que femme utilise les CPL aussi, c'est à dire ? Elle debranche celui de la TV et hop ?

Sinon une fois a jour tes CPL sont universel et plus codé uniquement pour le flux TV.

Je suppose que tu ne sra plus coupé. Moi j'ai 2 CPL Orange liveplug et 4 acheter directement sous la marque devolo, et quand tu compare, c'est le même boitier et en faites le même constructeur, c'est eux qui m'ont dit cette manip.

Tkt pas, j'ai aussi les 85mb/s transparent bleu !

Share this post


Link to post
Share on other sites

ok donc ce ne sont pas des liveplug et ce ne sont pas des boitiers CPL fournis par orange. Moins je peut avoir de matos de chez eux et mieux je me porte je dirais, l'expérience livebox 1 à laissé des traces...

En gros la Tv passe aussi via le boitier CPL. En fait le port n°2 de la box est celui par lequel est envoyé le flux CPL (ca doit pas se dire comme ça mais passons). Quand elle veut aller sur son pc, elle prend le boitier CPL qu'on dira récepteur, qu'elle branche sur une quelconque prise de la pièce, rebranche le cable ethernet dessus et c'est partie. zero problème dans ce sens là.

Par contre, si elle veut regarder la TV via le décodeur, elle redébranche le boitier CPL récepteur qu'elle va rebrancher dans la pièce ou il y a le décodeur TV (le tout nouveau tout beau UHD86). rebranche le cable ethernet cpl/décodeur et là c'est le drame ^^'. pas de flux. le CPL émetteur restant toujours sur le port ethernet 2 de la box. déjà tenter en switchant de sortie et même soucis.

merci beaucoup

ps: question au passage. il ne suffit bien que d'un seul boitier CPL émetteur/diffuseur sur lequel peut venir se greffer X boitier CPl recepteur?

Share this post


Link to post
Share on other sites

J'ai un CPL connecté sur la prise 2 ethernet et 6 autres en recepteur avec tous le même code pour qu'ils puissent communiquer entre eux !

Les LivePlus on juste un firmaware bridé, mais si tu ecrase ce firmware par celui d'origine, et bien il peut servire a tout et n'importe quoi, car pour l'instant, il sert normalement que pour la TV, sa devrait pas bien marcher pour l'internet.

Tu peux prendre des photos de la config de ta box (image du cul de la box) et des branchements des CPL...

Puis dans un 2e temps, je te propose un TeamViewer, ou je peux prendre le controle de ton pc, evidement le logiciel va te demander a chaque fois si tu es d'accords et tu peux a tout moment quitter !

DL Teamviewer: http://www.teamviewer.com/fr/

A tu fait la MAJ de tes plugs, sa ira surement mieux !

Share this post


Link to post
Share on other sites

le CPL n'est pas la solution miracle dans tous les cas, as-tu essayé en connectant un câble éthernet ?

chez moi le CPL me donne des débits faibles quelque soient les prises que j'essaie, et impossible de faire fonctionner correctement la TV HD via adsl.

par contre avec une liaison câble éthernet, no soucis... du coup j'ai passé un câble sur ce coup là. :P

Share this post


Link to post
Share on other sites

Attention, le CPL est très efficace, je suis a un débit de 70-80 mb/s dans le reseau interne, mais le CPL demande une chose.

Avoir un reseau assez neuf et recent et surtout ne pas etre triphasé !

LOULOU, certe la connexion directe est la meilleure solution, mais le CPL est surement quelque chose qui va prendre une grandeur d'ici quelques années...

;)

Share this post


Link to post
Share on other sites

Avoir un reseau assez neuf et recent et surtout ne pas etre triphasé !

ma maison a à peine 9 ans.... mais la distribution passe par des disjoncteurs 300 mA et le CPL n'aime pas du tout les bobines...

Ne prends pas ton cas pour une généralité, le CPL aura réellement de beaux jours devant lui une fois que les maisons et immeubles auront été reconstruits aux nouvelles normes... :D

c'est un peu le même rêve que la fibre optique pour tous... :rolleyes:

Share this post


Link to post
Share on other sites

C'est sure, mais tkt pas, je connais bien le domaine je boss dedant ^^ Je comprend pas pourquoi tu a des problème, je devrais voir ton installation pour te dire.

Faut savoir que c'est le dijoncteur qui fait office de blocage ou pas.

- Tu a une connexion partout ?

- Tu a quoi comme CPL ?

- le débit est le même partout ?

- Tes CPL sont-ils a jour ?

- Connecté sur prise normal ou multiprise ? Protection parafoudre ?

- Ton cable Ethernet fait quelle longueur ?

Normalement ta maison est dans la moyenne, logiquement tu devrais pas avoir de problème.

Et c'est sure, le jour ou dans toute les maisons on aura a coté de chaque prise electrique un port ethernet, on aura un veritable reseau CPL integré, pareil, ma maison a 8 ans et a l'époque on le faisait pas encore. Maintenant oui, faut penser a le faire poser, car le wifi n'est pas une bonne solution, dans tout les cas, santé, securité, et fiabilité... Alors que le CPL ou connexion directe est bien mieux !

A bientôt.

PS: Le plus grand founisseur avec la technologie CPL serait ERDF, il on le plus grand réseau, il pratique des tests, mais bon, c'st complexe d'ettendre ça partout et beaucoup de dijoncteur a revoir !

Share this post


Link to post
Share on other sites

pour le CPL, j'avais essayé avec Orange (et ses couple de CPL) et j'ai encore essayé récemment avec la Freebox et ses Freeplugs, et dans la même pièce la TV ne fonctionne pas en CPL. (ça lague complètement et j'ai une image en mozaique)

Alors effectivement il y a des multi-prises, pas le choix avec le peu de prises secteur et la multitude d'équipements à connecter dans le salon. (je n'ai pas mis les boitiers CPL derrière le parafoudre)

Cependant j'ai fait un test sans les multi-prises et pas mieux... seul le câble éthernet direct a permis de résoudre mon problème

(en "consolation", ça fera ça de moins en conso électrique :))

Share this post


Link to post
Share on other sites

Hum... J'aurais bien voulu voir ton réseau electrique, la qualité des cable et le dijoncteur si il ne pose pas de problème.

Mais bon si tu trouve ton bonheur comme la, c'est niquel, on va pas ce faire chier a chercher la ptite bête. ^^

Mais le CPL est quelque chose de très bien, mais beaucoup de facteur rentre en jeu pour que ça fonctionne bien.

Pas de multiprise, on divise par 2 ou 3 le débit !

Avoir un bon compteur et ne pas être triphasé

Avoir un bon réseau electrique

Et aussi avoir de bon CPL...

Mais bon, on arrive souvent a tout remplir !

Share this post


Link to post
Share on other sites

je n'ai pas mis à jour encore les boitiers CPL, très pris ailleurs de ce temps :)

Autrement pour ma connectique ca paraitrais hallucinant mais pour internet ca marche très bien en terme de débit latence et compagnie pour le PC de ma copine.

par contre attention, au vus de vos discutions sur le réseau électrique je peut surement gagner grave en terme de qualité de signal pour le Pc recepteur ou le décodeur TV. Exemple sur une même prise dans l'ordre de branchement:

-Fiche mural

-rallonge de 4m

-multiprise de 5 sur laquelle est branchée le PC, le home cinema, l'écran, la 360 puis sur le cinquième port:

-rallonge de 4m

-triplette sur laquelle est branché: le CPL, puis une doublette ^^' avec livebox et téléphone.

je sais c'est hallucinant mais j'ai vu largement mais largement pire en soirée outdoor derrière des groupes electro sans soucis . mais bon faut avouer que c'est pas le top quand même.

bref j'ai la possibilté d'éssayer en mettant le CPl émetteur (celui qui part du port 2, 3 ou 4) de la Box sur une pise murale à part exclusive à lui. elle ne me servais pas puisque pas de masse.

le boitier CPl recepteur pour le Pc est quand à lui sur une fiche murale à part, je devrais pouvoir avoir de meilleur Perf sur le Pc de madame même si il n'y a jamais eu de soucis de latence etc sur les divers jeux en ligne qu'on fait.

par contre le récepteur CPl quand branché pour le décodeur Tv dans une autre pièce est quand à lui sur une multi 5 dans le premier port (de la multiprise)avec branché dessus la TV, le décodeur et la Wii ^^'. pas d'autres possibiltés même si parfois il y a des soucis de freeze d'images peu fréquents.

bref pour résumer mon réseau électrique doit dater d'une 15 aine d'année avec pour seul possibilté 1 à 2 prise par pièces. Et elles sont grandes du style 30 à 40 m². je t'explique pas le nombre de rallonge qu'il y a dans la maison pour brancher le coin mix avec ampli, platines, equa etc...plus les différents PC. Quand madame décide de bouger les meubles en générale ca ce traduit par un casse tête de possibilté de branchement lol. mais bon, c'ets elle qui m'a découvrir les CPL et j'avoue que cette solution technique est vraiment au top. j'ai converti pas mal de pote qui ne voyait que le wifi comme solution avant le CPL ;)

ps: désolé pour les fautes j'ai pas le temps de tout remettre en forme et de corriger les fautes tout de suite

Share this post


Link to post
Share on other sites

J'ai le même soucis avec mon copain. Quand il me rejoint, je suis déconnectée du serveur et je peux ensuite le rejoindre sans le déconnecter. Il n'y a qu'une seule déconnexion.

Nous avons une neufbox chez Sfr. J'ai mon pc branché en ethernet et mon copain est en wifi.

D'ailleurs quand lui a un ping de 130 moi je suis à 180... chose jamais vue dans COD4 ni BF2.

Y a-t-il une solution?

Share this post


Link to post
Share on other sites

J'ai le même soucis avec mon copain. Quand il me rejoint, je suis déconnectée du serveur et je peux ensuite le rejoindre sans le déconnecter. Il n'y a qu'une seule déconnexion.

Nous avons une neufbox chez Sfr. J'ai mon pc branché en ethernet et mon copain est en wifi.

D'ailleurs quand lui a un ping de 130 moi je suis à 180... chose jamais vue dans COD4 ni BF2.

Y a-t-il une solution?

Toujours pas trouvé de solution et surpris d'apprendre que ce ne soit pas limité à la livebox du coup.

faut une organisation en béton et une vitesse d'exécution exemplaire pour se logger en même temps sur le même serveur :)

"chérie?"

"oui?"

"a 3 tu clic!"

"ok"

"1,2,3......*clic*"

"arffff, t'est Nuuuuuuuuuuuuuuuuuuuul* :P

Share this post


Link to post
Share on other sites

Doit avoir un paramétrage, car en gros pour aller sur le même serv, vous avez en faites le même port d'utilisé... Donc peut être que l'un ce fait deco car voila...

J'aimerais bien voir la gestion de connexion ou un log pour voir a ce moment la, que ce passe t-il.

Es-ce le pc qui te vire ?

La box ?

Autre chose ?

Essaye de t'attribuer une IP fixe avec la box, pareil pour l'autre pc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this