Sign in to follow this  
SergentDante

Problème de Lag

Recommended Posts

Salut à tous, voila j'ai quelques petits problème de lag que je n avais pas il y a environ quinze jours. Et je me demande pas si un des me cœurs de mon processeur ne tourne pas ou alors c'est quelque chose d autre.

Si vous avez un logiciel pour voir si tous les cœurs tourne en jeu ca m'aiderai beaucoup.

Voici ma config :

Mémoire : 3 Go de Ram Kingston

Carte Graphique: Nvidia Geforce 9400 GT

Processeur :Intel core 2 Duo E7400 2.8GHZ

Carte Mère : Asus P5KPL/EPU

Système d exploitation : Vista 32 Bits.( je compte passer sur Seven prochainement.)

J'ai une bonne connexion donc je pense pas que ca vienne de la.

Si vous pourriez m aider ca serait sympa merci !

Share this post


Link to post
Share on other sites

bonsoir !!!

je pense que c est plutot la carte graphique qui , a mon avis , donne des signes de faiblesses ...

deja que je la trouve un peu limite ... alors en plus si elle commence a dater ... je pense qu elle

commence par des laggs ... et elle finira par lacher !!!

cela ne reste que mon avis ... mais je penche franchement pour ça ...

Share this post


Link to post
Share on other sites

C'est vrai qu elle date et je veux la changer et j'ai bien envie de me prendre la 450 GTS mais je sais pas s'il faut que je change d alimentation aussi vu la différence de puissance entre les deux mais je m y connais pas trop donc je sais pas trop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this