Sign in to follow this  
greg64

Probléme de lag

Recommended Posts

Bonsoir tout le monde

Depuis quelques temps je trouve que le jeu lag, micro lag tout le temps quasiment, le pire c'est quand quelqu'un se connecte au serveur, ça fait un bon coup de lag.

Ma config :

-Corsair hx 1000w-Ga x48t dq6-QX9650-Noctua Nh-up 12p

-2*2go patriot viper 2-Evga gtx285

-wd velo 300 go + wd 320go-Sound blaster Xfi fatality fps

Donc je suis sous xp pro sp3, les derniers pilotes qui vont bien sauf pour la cg, j'utilise les 260.99, mais bon ensuite je ne sais pas s'il ne faudrait pas utiliser les dernier béta unifié de nvidia 270.51 .

J'ai ma cpu à 3.4ghz au lieu de 3ghz, stable, occt,linx pour valider.

J'attends vos avis, car ça me gonfle bien là.

Share this post


Link to post
Share on other sites

bonjour !!!

le problème ne vient pas de ta config PC mais bien des retours serveurs ...

il semblerait y avoir une "saturation " quelque part qui nous fait "presque" tous lagger ...

est ce lié au problème survenu Jeudi avec impossibilité de se connecter a son compte ??? possible ...

mais le souci est présent depuis un petit moment déjà ...

Share this post


Link to post
Share on other sites

Bonjour Greg64,

Je rejoins Raziel sur le point des problèmes d'authentification et de connexion remontés récemment.

Dans le doute, et ça mérite toujours un petit test, je suggère en attendant de forcer quelques mises à jour si vous en voyez de dispos :

http://www.touslesdrivers.com/index.php?v_page=29

Cliquez sur "Lancer la détection", permettez les contrôles ActiveX, attendez que la détection se termine.

Une fois le résultat affiché, modifiez les options de recherches, c'est le plus important.

Dans : Options de recherche

Cochez : Afficher uniquement les drivers plus récents que ceux installés

Cochez : Afficher uniquement les drivers certifiés WHQL

Décochez : Afficher aussi les drivers beta

Choisissez votre système d'exploitation dans le menu déroulant

Puis Validez pour appliquer les changements.

Faites toutes les mises à jour requises en n'oubliant pas de rebooter votre PC régulièrement.

Pour votre version de DirectX, contrôlez avec Dxwebsetup.exe que votre version est opérationnelle et à jour.

Share this post


Link to post
Share on other sites

Certain de mes aussi joueurs ressentent aussi les lags que j'ai, mais c'est bizarre ça me l'a toujours fait le truc des joueurs qui se connecte et qui fait un coup de lag, mais sur certains serveurs et sinon j'ai mis à jour les pilotes de ma gtx285 pour les béta 270.51 béta et je tourne entre 60 et 120 fps suivant les moment, 70fps de moyenne je dirai, tout les détails à fond, bloom desactivé par contre.

Share this post


Link to post
Share on other sites

N'installez jamais de pilotes Beta. dry.gif

Vous n'avez pas lu le tuto que je vous ai mis. (Décochez : Afficher aussi les drivers beta)

C'est très important, les pilotes Beta ne permettent pas de jouer avec stabilité, quand certains patchs Beta sortent, ils résolvent parfois des incompatibiltiés de jeu avec le matériel, mais sont quoiqu'il arrive incorporés dans les WHQL qui suivent.

Dans votre cas, vous rencontrez des pépins de micro lags persistants, désinstallez ces patch Beta et restaurez un PC avec des pilotes propres et certifiés.

Share this post


Link to post
Share on other sites

Non mais avec les certifiés j'avais des gros lag et là avec les béta ça va mieux, enfin de ce que j'ai pu tester.

En tout j'ai les driver des port ethernet et du chipset(x48) a mettre à jour.

Share this post


Link to post
Share on other sites

Quoiqu'il en soit, à partir du moment où on commence à jouer avec les voltages, les fréquences, et le matériel, je crois qu'il faut savoir remettre tout d'aplomb afin de voir si on n'a pas fait une légère boulette ou si le matériel ne commence pas à tirer la langue. (Ma réponse ne remet pas en question votre capacité à le faire, chacun fait ce qu'il sait faire ou avec ses moyens)

Je vous suggère de :

- revoir le voltage de votre DDR3

- restaurer la fréquence de votre CPU

Je ne vous propose pas de changer d'O/S et de CG, ça vous ferait doucement sourire.

Sachez uniquement que les problèmes des joueurs évoluant sous XP SP3 et jouant avec des CG supportant Dx10 sont monnaie courante et que les joueurs jouant sous Seven et avec du matériel compatible Dx11 n'ont pas ce genre de problème.

Votre config date de plus de 2 ans, elle est aussi OC, je pense qu'on ne peut pas non plus tout demander à son PC surtout s'il a été maltraité par des benchs. wink.gif

Enfin simple question, avez au moins pris le temps de passer le Dxversion dans le settings.in ide BFBC2 sur 9 au lieu de Auto et désactivé le Bloom connu pour faire ce genre de "désagréable" sensation ?

Concernant le settings.ini, je vous aurais suggéré ceci (Sauvegardez votre fichier avant modification) :

Bloom=true > Bloom=false

Shadows=medium > Shadows=low

Texture=high > Texture=low

DxVersion=auto > DxVersion=9

Aniso=2 > Aniso=0

Detail=medium > Detail=low

Fov=55 > Fov=85

Share this post


Link to post
Share on other sites

Ok donc merci pour ton conseil, mes mon matos, il a deux ans, oui, mais c'est que du haut gamme pour chaque piéce, donc elles encaissent bien, le proco à toujours tourné à 3ghz et puis quelques mois à 3.2ghz et là depuis quelques semaine à 3.4ghz pour à peine 1.24v donc ça ne le maltraite pas du tout, donc la ram est de la pc12800 à 1.9v spécialement conçu pour les sk775 ddr3.

Ensuite j'adore l'overcloking et le bench, donc mon qx je le pousse à 4.4ghz pour les sessions de bench, ce qui donne 23k au 3dm06,28k au 3dm05,66k au 3dm03, etc...

Le changement d'OS est prévu oui, je sais bien que xp pro est dépassé, donc pour bientôt seven pro 64. La CG elle attendra car elle en a sous le pied encore.

Pour les réglage bien entendu il est sur dx9 et le bloom est désactivé depuis peu, mais j'avais toujours eut un jeu super fluide, mais bon, là je tourne entre 60 et 120, pour une moyenne de 70fps.

Donc le jeu par un peu en cacahuète dice est trop préoccupé par bf3 je crois, le lien des compte joueur et les serveur en chie un peu et pas pour tout le monde c'est ça le pire.

Pour comparaison crysis 2 tourne en 80 et 100fps en very high.

Share this post


Link to post
Share on other sites

Bonjour, donc j'ai réinstallé le jeu, et ça mal l'air mieux, par contre j'ai le bug de recharger maintenant, je ne sais pas si c'est du au serveur ou j'étais ou moi?

Sinon question, je suis sur xp donc, avec les derniers pilotes béta nvidia, la physx est desactivé, je l'ai mise sur le processeur, faut-il la laisser sur auto?

Share this post


Link to post
Share on other sites

Ce n'est pas un joueur chevronné, c'est un floodeur qui passe son temps à répondre de manière non constructive et non démontrastive à tous les sujets de ce genre.

Il suffit juste de cliquer sur son profil pour trouver l'ensemble de ses messages afin de les lire.

Dès qu'il peut râler en critiquant le système de dédiés, il le fait, idem pour les sujets de micro lags, idem pour les sujets pour virer le CM actuel, idem pour parler des RSP, idem pour parler des hitreg, idem pour critiquer les modes sous BFBC2, idem pour parler des pires maps sans pointer les meilleures, et il y en a des centaines comme ça.

A tout hasard, les serveurs sur lesquels vous jouez ne sont pas scriptés avec des systèmes d'autobalance, de message ingame pour annoncer des séries de kill, des zones de kill protégées anti-baserape ou des mass nuke par des admins en cas de besoin ?

Car ce genre de script, quoi qu'on en dise, sollicite le serveur et les joueurs présents en lisant les actions de chacun en live, et ça, c'est ce qui fait ressentir des micros lags aux joueurs, je l'ai rencontré sur un serveur *.DE avec ce genre de paramétrage. wink.gif

Share this post


Link to post
Share on other sites

Bonsoir Ok merci.

Bon maintenant j'ai le jeu qui freeze, avec le son en boucle et puis retour bureau, j'en ai marre là.

Dans ce cas très précis, de très nombreuses réponses ont été apportées, et la réponse est fiable :

Chipset audio HD intégré à la CM à désactiver dans le bios.

Contrôlez que votre PC est bien à jour de l'ensemble de ses pilotes. (Graphique, Audio, etc)

De nombreux utilisateurs disposant d'un chipset audio HD Realtek intégré à leur carte mère ont déjà eu ce problème.

Menu Démarrer > Commande "exécuter" > Ecrivez "msconfig.exe" et validez

Sous l'onglet démarrage, décochez le "Gestionnaire Audio HD Realtek".

cfd4e561706aec4ae5b2e471abc89.jpg

Ensuite, allez dans le bios dans l'onglet Périphériques.

Désactivez le chipset son intégré à votre carte mère. (HD Audio Controller)

Sauvegardez et appliquez les changements.

Redémarrez votre PC et jouez.

Share this post


Link to post
Share on other sites

Bonjour, j'ai oublié de préciser, j'ai une Xfi fatality pro fps. Donc le chip intégré est désactivé.

Le chipset audio, même si une carte additionnelle est insérée, n'est pas désactivé.

C'est la raison des CTD suite à des boucles de son et des blocages écrans. wink.gif

Share this post


Link to post
Share on other sites

Possible de faire un Dxdiag et d'envoyer le contenu ?

Merci

Share this post


Link to post
Share on other sites

Par MP entre des balises de CODE ou sur un lien uploadé.

Merci

Share this post


Link to post
Share on other sites

C'est simple, je vous ai déjà donné la solution, c'est bien un problème son et graphique.

Display Tab 1: The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Sound Tab 1: The file ctaud2k.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

Je répète donc :

[...]

http://www.touslesdr...x.php?v_page=29

Cliquez sur "Lancer la détection", permettez les contrôles ActiveX, attendez que la détection se termine.

Une fois le résultat affiché, modifiez les options de recherches, c'est le plus important.

Dans : Options de recherche

Cochez : Afficher uniquement les drivers plus récents que ceux installés

Cochez : Afficher uniquement les drivers certifiés WHQL

Décochez : Afficher aussi les drivers beta

Choisissez votre système d'exploitation dans le menu déroulant

Puis Validez pour appliquer les changements.

Faites toutes les mises à jour requises en n'oubliant pas de rebooter votre PC régulièrement.

Pour votre version de DirectX, contrôlez avec Dxwebsetup.exe que votre version est opérationnelle et à jour.

Si les pilotes ne semblent pas s'afficher, procédez en modificant cette ligne :

Décochez : Afficher uniquement les drivers plus récents que ceux installés

Share this post


Link to post
Share on other sites

Le souci c'est que les pilotes ne sont pas certifiés. Et ceux pour aucune des versions, et les autres versions sont bof.

Share this post


Link to post
Share on other sites

Le souci c'est que les pilotes ne sont pas certifiés. Et ceux pour aucune des versions, et les autres versions sont bof.

C'est vu, j'arrête les frais, c'est inutile d'essayer d'aider quelqu'un qui ne prend pas en compte les recommandations.

Si un autre membre veut prendre la main, c'est de bon coeur, pour ma part, je retourne jouer à BFBC2. smile.gif

Je vous souhaite bonne continuation. wink.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this