Sign in to follow this  
Tizz

Connexion au serveur perdue

Recommended Posts

Bonjour à tous.

Je poste ce message, ne voyant pas d'autres personnes qui a actuellement mon problème (alors que je m'attendais plutôt à l'inverse).

J'ai très régulièrement le message d'erreur : "Connexion au serveur perdue", quand je me connecte à un serveur. C'est-à-dire que je cherche un serveur dans le browser, en choisis un, me connecte ; il charge la map, et je n'ai même pas le temps de cliquer sur "Combattre" que je me retrouve au menu principal.

Il faut parfois que j'essaye quatre ou cinq fois de me connecter au serveur pour qu'il daigne me laisser jouer. C'est assez embêtant.

Au début je pensais que c'était les serveurs EA qui avaient un problème (comme avec les stats qui ne sont pas fraîches une fois sur deux, mais j'ai vu que globalement c'était pareil pour tout le monde depuis début janvier, avec toutes les BC2 / Vietnam qui se sont vendus), mais visiblement je suis le seul qui a ce problème récemment (les messages évoquant des problèmes similaires au mien datent de la beta...). J'ai un ami qui a acheté le jeu sur Steam et qui n'a jamais ce problème (j'ai le jeu version boîte).

Voilà, si vous avez des idées, je suis preneur. Et merci d'avance. :)

Share this post


Link to post
Share on other sites

le bonsoir !!!

en fait si c est du au même probleme que les stats ...

Master server EA toujours a la ramasse ...

il faudra patienter encore un peu ...

il faut simplement persister !!!

bon courage B)

Share this post


Link to post
Share on other sites

Merci de la réponse. :)

Donc je ne suis pas le seul dans ce cas ? C'est étrange, car d'autres joueurs de BF:BC2 que je connais n'ont jamais rencontré ce problème... :/

Share this post


Link to post
Share on other sites

Perso j'ai eu le même soucis ce soir : connexion au serveur urt... heuuuu EA perdue ;)

C'est revenu quelques heures plus tard. Pas la première fois que ca me le fais non plus. Vu le truc je pense en effet que ca vient de leur serveur à eux plutôt que de ton jeu

Share this post


Link to post
Share on other sites

Tiens, Apo, tu m'avais caché que tu jouais à BC2. :P

Bon, bah merci pour vos réponses, je pense que je n'ai plus qu'à attendre que EA veuille bien régler le problème. :)

Share this post


Link to post
Share on other sites

Bonjour,

Sans vouloir contredire qui que ce soit, je pense que ça vient uniquement du client.

Aucun problème de rencontré depuis plusieurs mois et parmi mes contacts pas un seul ne rencontre ce genre de déconnexion que vous citez. huh.gif

Mise à jour de box récente, détail de la configuration réseau client à donner, détails logiciels notamment sur les parefeux et antivirus, y compris ceux liés au système d'exploitation sont autant d'éléments nécessaires à une aide.

En gros, selon moi, blocage de port ou wifi utilisé pour jouer.

Share this post


Link to post
Share on other sites

Salut !

Je ne joue pas en Wifi, mais en CPL. Je n'ai pas de pare-feu, à part celui de Windows. Je viens de le désactiver, et je verrai si le problème persiste.

Je suis sous Windows Seven RTM 64b Professional. Mon antivirus est Avira Antivir. Ma livebox n'a pas été mise à jour depuis assez longtemps je pense (elle est un peu vieille déjà mais fonctionne parfaitement).

S'il y a des ports en particulier à ouvrir, ou quelque chose de supplémentaire sur Windows à désactiver, je suis tout ouï. :)

Et merci de vous intéresser à mon petit problème !

Share this post


Link to post
Share on other sites

De qu'elle livebox dispose tu ??

- Livebox sagem ou Inventel V1

- Livebox mini v1.2

- Livebox plate v2

Ce problème existe depuis le début du jeu, Chicos en a fait les frais, sauf que lui, il pouvait jouer 5 à 10 min. Le problème venait de la livebox mini.

Share this post


Link to post
Share on other sites

Je suis sous Windows Seven RTM 64b Professional. Mon antivirus est Avira Antivir. Ma livebox n'a pas été mise à jour depuis assez longtemps je pense (elle est un peu vieille déjà mais fonctionne parfaitement).

S'il y a des ports en particulier à ouvrir, ou quelque chose de supplémentaire sur Windows à désactiver, je suis tout ouï. smile.gif

#1

Le problème qui est lié aux scans en temps réel de certains antivirus peut bloquer la connexion et l'écriture sur les fichiers dans le dossier BFBC2. Il suffit de créer des exclusions de contrôles de dossiers de BFBC2.

Seul le contenu de ce dossier est concerné : Mes Documents\BFCB2

#2

Autorisez le jeu à communiquer au travers de votre parefeu et de votre antivirus que vous avez sur le PC.

Mais n'oubliez pas de permettre également au jeu de communiquer dans le parefeu Windows .

Menu Démarrer > Panneau de configuration > Système et sécurité > Pare-feu Windows > Programmes autorisés > Cochez BFBC2

Enfin, contrôlez que votre Box / routeur ne bloque pas les ports du jeu.

Sujet à lire : http://windows.microsoft.com/fr-FR/windows7/Allow-a-program-to-communicate-through-Windows-Firewall

Voici les ports liés à BFBC2 :

Port: 80 TCP

Port: 18121 TCP

Port: 18126 TCP

Port: 13505 TCP

Port: 18390 TCP

Port: 18395 TCP

Port: 18126 UDP

Port: 18395 UDP

Voici les ports liés à EADM à moins que vous ne disposiez d'une version DVD ?

Port: 80 TCP

Port: 443 TCP

Port: 9960-9969 TCP

Port: 1024-1124 TCP

Port: 18000 TCP

Port: 18120 TCP

Port: 18060 TCP

Port: 27900 TCP

Port: 28910 TCP

Port: 29900 TCP

Port: 1024-1124 UDP

Port: 18000 UDP

Port: 29900 UDP

Cette liste n'est pas exhaustive, j'ai pu lire dernièrement un autre port lié à l'authentification mais je n'ai pas eu confirmation.

D'une manière générale, c'est la liste "lambda".

L'histoire des versions de Livebox ne m'est pas connue, du moins pas depuis la sortie du jeu ou effectivement une version posait problème.

Il serait surprenant que le problème ressurgisse du jour au lendemainhuh.gif

Share this post


Link to post
Share on other sites

Houlà, merci beaucoup. :-)

Entre temps, j'avais fait mes propres recherches, et j'étais tombé sur une liste de ports à ouvrir, moins complète que la vôtre cependant. Je les ai ouverts, j'ai joué sur 2 ou 3 serveur, et pour le moment le problème n'est pas réapparu (alors qu'auparavant, quand je lançais le jeu, je pouvais être sûr que les 2 ou 3 premiers serveurs que j'essayais allaient me renvoyer au menu principal).

Oui, j'ai une version DVD (mais j'ai choisi à l'installation de n'avoir pas besoin d'avoir le DVD dans le lecteur pour jouer, avec l'authentification en ligne).

Si le problème persiste, même de manière résiduelle, j'ouvrirai les ports que vous m'avez indiqués et que je n'ai pas encore ouverts.

Je vous remercie de la précision et de la rapidité de vos réponses. Ça me change un peu des forums que je fréquente habituellement pour d'autres jeux, hein Apo. ;-)

PS : J'ai une Livebox Inventel première génération.

Share this post


Link to post
Share on other sites

Re bonjour à tous !

Je vous remercie pour vos précieux conseils, pour le moment, le problème n'est pas réapparu depuis que j'ai ouvert tous les ports indiqués. Ça commence à faire pas mal :

portsj.th.jpg

Bref, je pense que mon problème est résolu. :) Merci à tous ceux qui se sont intéressés à mon problème. :)

Share this post


Link to post
Share on other sites

J'ai pas tout lu,mais j'ai vue que tu avais Avira,prend Avast,il est gratuit et largement mieux qu'avira,si tu veut après du payant,Kaspersky est le meilleur du marché,avec 97% de "réussite" (noté les guillemet^^ je trouve plus le mot..)

Share this post


Link to post
Share on other sites

Oui, comme je l'ai indiqué à B0t, le problème semble persiste en réalité. Peut-être de façon plus sporadique, mais il m'arrive très régulièrement d'avoir un "Connexion au serveur perdue - Veuillez vérifier vos paramètres réseau.". Pourtant, j'ai activé la DMZ sur mon ip locale, ouvert tous les ports indiqués (bien que cela revienne au même à mon avis, mais on ne sait jamais), j'ai désactivé le pare-feu Windows, ajouté une exception pour le scan sur le dossier Mes Documents / BFBC2...

D'autres pistes ? :huh:

Share this post


Link to post
Share on other sites

j'ai eu ce soucis hier... Impossible de me connecter au serveur de jeu. Je me deconnecte, me reconnecte et plus e soucis.

Surement que cela vient d'un de leur serveur defaillant... Wait and see

Share this post


Link to post
Share on other sites

j'ai eu ce soucis hier... Impossible de me connecter au serveur de jeu. Je me deconnecte, me reconnecte et plus e soucis.

Surement que cela vient d'un de leur serveur defaillant... Wait and see

Merci Jak d avoir confirmer ce que je disais plus haut !!! ;)

Share this post


Link to post
Share on other sites

Chez moi c'est quasi systématique quand je veux me connecter à un serveur, il faut que j'essaye trois ou quatre fois pour arriver à rester. Par contre, une fois sur un serveur, je peux rester aussi longtemps que je veux (sur 99% des forums que j'ai consultés, les gens relatent des déconnexions mais seulement après 3, 5 voire 20 minutes de jeu).

Pourtant j'ai essayé à peu près tout ce que j'ai pu trouver : DMZ, ouverture de tous les ports possibles et imaginables, désactivation d'uPnP, de l'antivirus, du pare-feu Windows, niveau minimal du pare-feu de la Livebox...

Bref, je suis un peu à court d'idées là... :/

Share this post


Link to post
Share on other sites

bonsoir !!!

j ai les mêmes soucis que toi !!!

et je sais que cela ne vient ni de ma config réseau ni de mon PC !!!

pour moi c'est toujours le EA Master server qui nous joue des tours car le probleme

n'est , a ce jour , toujours pas résolu ...

comme ces messieurs sont dans le lancement de BF3 , je pense qu ils ont reduit les effectifs

coté BC2 ...

donc cela mettra beaucoup de temps a se résoudre !!!

un peu comme le patch 1.50 de BF2 et BF2142 ... :P

Share this post


Link to post
Share on other sites

Salut, je joue depuis environs un mois et ça fait au moins 2 semaines que j'ai le même problème que vous...

Quelqu'un aurait-il trouvé une solution entre temps?

Share this post


Link to post
Share on other sites

Ca m'aarivait par intermitence. Et c'etait tres chiant. Mais apperement, depuis le reboot serveur d'EA plus de soucis... Coincidence? Le futur nous le dira

Share this post


Link to post
Share on other sites

CA ne vient malheureusement pas des port. J'ai desactive le parefeu windows, ouvert tout les ports Sur ma Box (tous les ports pour BFBC2 j'entend). J4ai ensuite tester que chaque port etaient ouvert. Mais le soucis continuait. Comme je l'ai dit, il n'y a que maintenant que je n'ai plus de probleme. Depuis le reboot serveur.

MAis je doute que la solution soit reellement ce reboot. Et je doute que mon soucis soit resolut.

WAIT AND SEE!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this