Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'problème fps'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • En Direct du Site
    • Blog des Admins
    • Commentaires des news
    • Actualités Battlefield
    • Remarques, Problèmes, Suggestions
  • Battlefield V
    • Discussions générales
    • Espace & Support PC
    • Espace & Support Consoles
  • Battlefield 1
    • Discussions générales
    • Espace & Support PC
    • Espace & Support Consoles
  • Battlefield 4
    • Discussions générales
    • Espace PC
    • Espace Consoles
  • Battlefield 3
    • Discussions Générales
    • Espace & Support PC
    • Espace & Support Consoles
  • Battlefield Old School
    • Battlefield Hardline
    • Battlefield Bad Company 2
    • Battlefield Free
    • Battlefield 1943
    • Anciens Battlefield
  • La Communauté de Battlefield
    • Présentez-vous !
    • Annuaire des Teams
    • Organisation de Tournoi / Lan / Soirée
  • Espace Détente
    • Le Bar
    • Jeux Vidéo
    • Informatique
    • Le coin des tutos
    • Le coin des vidéos

Rechercher les résultats dans…

Rechercher les résultats qui…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Lieu


Battlelog


Loisirs

1 résultat trouvé

  1. Bonjour,j'ai récemment installé BF1 sur mon pc neuf, monté par mes soins avec la configuration suivante :Proco : i5 - 6500 3.20GHz quad corecarte graphique : GTX Geforce 970RAM : 8 Go (MSI)je suis sur windows 10 - 64 bits...Et malgré cela BF1 tourne de manière générale au ralenti et tombe à certain moments très bas niveau FPS, j'ai d'ailleurs les icône en haut à droite de mon écran tout le temps quand je joue (surtout low FPS qui s'affiche vraiment tout le temps) du type : (voir image)je précise que sur l'image, les icônes qui ne me conservent pas sont "server performance" et "refresh rate" quelque soit les paramètres graphiques, j'ai exactement les même FPS, rien ne change. Est ce réellement normale avec ma config de faire tourner ce jeu avec autant de mal ?Merci beaucoup pour la lecture