Sign in to follow this  
zackdusel

Ma config, et FPS très instables ... ? BESOINS D'AIDE !

Recommended Posts

Bonjour,
j'ai récemment installé BF1 sur mon pc neuf, monté par mes soins avec la configuration suivante :
Proco : i5 - 6500 3.20GHz quad core
carte graphique : GTX Geforce 970
RAM : 8 Go (MSI)
je suis sur windows 10 - 64 bits
...

Et malgré cela BF1 tourne de manière générale au ralenti et tombe à certain moments très bas niveau FPS, j'ai d'ailleurs les icône en haut à droite de mon écran tout le temps quand je joue (surtout low FPS qui s'affiche vraiment tout le temps) du type : (voir image)
je précise que sur l'image, les icônes qui ne me conservent pas sont "server performance" et "refresh rate"

 quelque soit les paramètres graphiques, j'ai exactement les même FPS, rien ne change.

Est ce réellement normale avec ma config de faire tourner ce jeu avec autant de mal ?
Merci beaucoup pour la lecture :)

N6VoFlw.png

Share this post


Link to post
Share on other sites

Bonjour, tu as une bonne config juste la ram a la limite. 16Go serai le top.

  • As tu mis tous tes driver a jour?
  • Aucun service en arrière plan qui consommerait trop de ressource?
  • Pas de monté de température processeur ou carte graphique? (tu as quoi comme ventilo de proc?)
  • Dans tes parametres Nvidia, Mode de gestion de l'alimentation : Priviligier les performances maximales.

Share this post


Link to post
Share on other sites
Le 06/11/2016 à 13:06, punkyyy60 a dit :

Bonjour, tu as une bonne config juste la ram a la limite. 16Go serai le top.

  • As tu mis tous tes driver a jour?
  • Aucun service en arrière plan qui consommerait trop de ressource?
  • Pas de monté de température processeur ou carte graphique? (tu as quoi comme ventilo de proc?)
  • Dans tes parametres Nvidia, Mode de gestion de l'alimentation : Priviligier les performances maximales.

" la ram à la limite " ?! 8 Go c'est parfait, c'est même + qu'il n'en faut...Moi j'ai 4 Go de RAM, et je joue en élevé/ultra sans problème.

Le 06/11/2016 à 04:10, zackdusel a dit :

Bonjour,
j'ai récemment installé BF1 sur mon pc neuf, monté par mes soins avec la configuration suivante :
Proco : i5 - 6500 3.20GHz quad core
carte graphique : GTX Geforce 970
RAM : 8 Go (MSI)
je suis sur windows 10 - 64 bits
...

Et malgré cela BF1 tourne de manière générale au ralenti et tombe à certain moments très bas niveau FPS, j'ai d'ailleurs les icône en haut à droite de mon écran tout le temps quand je joue (surtout low FPS qui s'affiche vraiment tout le temps) du type : (voir image)
je précise que sur l'image, les icônes qui ne me conservent pas sont "server performance" et "refresh rate"

 quelque soit les paramètres graphiques, j'ai exactement les même FPS, rien ne change.

Est ce réellement normale avec ma config de faire tourner ce jeu avec autant de mal ?
Merci beaucoup pour la lecture :)

N6VoFlw.png

Ton problème doit très certainement venir d'un conflit avec des logiciels, des drivers, des programmes, réseau, etc...

On a la même config pour info à quelques détails près, j'ai 4 Go de RAM et Windows 8. Alim 500W. Si tu as monté ton PC toi même, je pense que t'y connais et que tu as choisi ce qu'il fallait en fonction des composants de ton PC alors je ne m'attarderais pas sur " as-tu un bon ventilo ? une alim suffisante ? etc... ", je me trompe ?

D'après ce que tu nous dis, tu as surtout des problèmes au niveau du Client ? Donc des paquets perdus, une latence élevée et qui varie, c'est ce qui doit entrainer la chute des FPS.
Tu as une bonne connexion ? Quand tu joues, et que tu as ce problème, fais Windows + R et tape " resmon " et va dans Réseau, puis regarde quel programme bouffe le + le réseau. Je fais souvent ça en jeu quand je ralentis, je " lag ", etc...ça m'informe qu'est-ce qui utilise le réseau, l'envoi de paquets, la réception, octet/s...Très utile.

Il y a quelques années, mon jeu ralentissait tout le temps, je lagais, etc...J'ai pas su pendant des mois où était le problème, et en faites, c'était un programme du nom de " cacaoweb " qui utilisait tout le réseau. Impossible de le détecter facilement, il était caché...Et il s'installait automatiquement avec d'autres logiciels...

 

Sinon, tu lances le jeu depuis Origin ou directement sur ton bureau ? Même si je pense qu'il n'y aucune différence, j'ai eu un problème similaire sur BFH, j'avais le même problème que toi. Et il venait simplement du fait que j'ai lancé Battlefield Hardline depuis le Battlelog SUR MOZZILA alors qu'en lançant depuis le Battlelog sur GOOGLE CHROME je n'avais plus aucun problème...

 

Drivers à jour ? Comme l'a très bien dit puunky.

 

Essaie de lancer le jeu après avoir lancer GameBooster si tu connais ?

 

Fais nous part de ce que tu as essayé et de ce que tu as pu remarqué ça peut toujours aider. J'y connais pas grand chose mais j'ai eu souvent des problèmes, et c'est des choses qui peuvent le régler.

Share this post


Link to post
Share on other sites
Il y a 2 heures, pingou09 a dit :

" la ram à la limite " ?! 8 Go c'est parfait, c'est même + qu'il n'en faut...Moi j'ai 4 Go de RAM, et je joue en élevé/ultra sans problème.

 

8 Giga c'est le minimum, pour avoir testé 8Go et 16Go la difference est la.Tu peux voir ici la config mini. Tu dois confondre avec la Vram de ta Cg.

 

-Et je persiste driver a jour et nettoyage Pc.

-Et j'avais oublié: désactive dx12 dans tes options de jeu, il est moins performant que dx11.

 

 

Share this post


Link to post
Share on other sites

Ah mince, t'as raison, j'ai 8Go...:lol::lol: (J'ai confondu avec mon ancien PC X_x)

 

Mais 8Go c'est parfait normalement, je vois pas pourquoi c'est limite...Comme je l'ai dit, avec 8Go de RAM je joue élevé/ultra sans problème. Et depuis la sortie du jeu, 0 problème.

 

Share this post


Link to post
Share on other sites

Re, 

grand merci pour vos réponses, d'abord !

Alors pour les drivers c'est ok, j'ai 3 ventilo de boitier donc je ne pense pas que ce soit ça le problème (6 au total avec les composant internes), je lance le jeu de manière varier et toujours le même problème et enfin pour la commande resmon je ne vois rien d'anormal ...

A noter que l'icône que je vois la plus souvent apparaître est celle des FPS instables en jaune sans savoir pour quelle raison. 

Avec le gestionnaire de tâche je vois que le jeu utilise 48-70% de la RAM, est-ce anormal ? 

Et Dx11 ne change rien :/

Retour au point de départ, des idées ? merci !

Share this post


Link to post
Share on other sites

Fps instable mais tu ne nous dis pas combien tu as de Fps.

-Ouvre Origin:

-Clic droit sur ton jeu > "Propriétés du jeu".

-Onglets : "Options de démarrage avancées".

-Dans la case "arguments de démarrage avancées" tu ecris : -PerfOverlay.DrawFps 1 (respecte les Maj et n’oublie pas le tiret)

-Sauvegarder.

Ceci te permettra de voir tes Fps en jeu.

Suivant ce que tu obtiens on verra pour bloqué tes Fps (avec un user.cfg)  pour essayer de les stabilisés.

 

Share this post


Link to post
Share on other sites

Je ne suis pas sûr que ça va régler le problème mais, lorsque tu es en jeu, ouvre la console avec la touche " ² " puis entre " GameTime.MaxVariableFps 70  " (tu peux mettre 60 aussi) et fait entrer.

Tu gagneras peut être en fluidité...

Share this post


Link to post
Share on other sites

Putain quelle arnaque ce jeu ... c'est inadmissible ! tout ça pour le sortir dans les temps, avec le nombre de bug qu'on se tape le jeu pourrait tout juste être reçu en Alpha. C'est grave!! 

Share this post


Link to post
Share on other sites

Normalement, avec ta config, tu ne devrais avoir aucun problème pour y jouer.

 

Le problème vient soit du jeu qui n'a pas été correctement réglé/fixé/optimisé pour fonctionner avec ton PC (donc la faute à DICE) ou bien, c'est quelque chose sur ton PC qui empêche le bon fonctionnement du jeu.

 

Un programme est peut être en conflit avec ton jeu, il doit surement gêner le jeu si les 2 tournent en même temps...

Essaie de revenir à la version précédente de ta carte graphique pour voir, je le faisais pour fixer les problèmes sur Battlefield Hardline mais ça n'a pas marché...
 

Enlève des programmes que tu faisais tourner avec le jeu pour voir si ça marche. T'as essayé de changer la résolution ?

 

Je peux pas t'aider plus que ça, j'ai eu un problème similaire avec Battlefield Hardline et pendant 1 an j'ai fait avec. Personne ne trouvait le problème...Je l'ai trouvé après 1 an, un problème tout bête...Bonne chance.

Edited by pingou09

Share this post


Link to post
Share on other sites

Bonsoir ,

un peu de retour sur BF-France :D , ça faisait bien longtemps ;)

Je poste donc un peu tardivement sur ce sujet mais ayant vérifié la config minimale pour BF1 ,

il faudrait un i5 6600K et non un i5 6500K ...

Peut être que votre souci vient de là ?

Cordialement ,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this